mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
* [RFC 00/12] drbd: part 16 of adding multiple volume support to drbd
@ 2011-10-07 11:27 Philipp Reisner
  2011-10-07 11:27 ` [PATCH 01/12] drbd: Refcounting for mdev objects Philipp Reisner
                   ` (11 more replies)
  0 siblings, 12 replies; 13+ messages in thread
From: Philipp Reisner @ 2011-10-07 11:27 UTC (permalink / raw)
  To: linux-kernel, Jens Axboe; +Cc: drbd-dev

This the first request for review of drbd-8.4. The complete set has 
453 patches. This is the sixteenth installment containing 12 patches.

The whole set is available here:
  git://git.drbd.org/linux-2.6-drbd.git for-jens

and is jens_for-3.2_drivers...for-jens
and this part is 80c99c9^...330bea2

This patch series contains:
 * Reference counting for mdev objects
 * RCU for the connection list
 * Removal of rw_semaphore drbd_cfg_rwsem
 * Cleanups: Better names for some constants and variables

^ permalink raw reply	[flat|nested] 13+ messages in thread

end of thread, other threads:[~2011-10-07 11:30 UTC | newest]

Thread overview: 13+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2011-10-07 11:27 [RFC 00/12] drbd: part 16 of adding multiple volume support to drbd Philipp Reisner
2011-10-07 11:27 ` [PATCH 01/12] drbd: Refcounting for mdev objects Philipp Reisner
2011-10-07 11:27 ` [PATCH 02/12] drbd: Use RCU for the drbd_tconns list Philipp Reisner
2011-10-07 11:27 ` [PATCH 03/12] drbd: Removing drbd_cfg_rwsem Philipp Reisner
2011-10-07 11:27 ` [PATCH 04/12] drbd: Make broadcast events return NO_ERROR Philipp Reisner
2011-10-07 11:27 ` [PATCH 05/12] drbd: Also define the default values of boolean flags in a single place Philipp Reisner
2011-10-07 11:27 ` [PATCH 06/12] drbd: Rename the want_lose field/flag to discard_my_data Philipp Reisner
2011-10-07 11:27 ` [PATCH 07/12] drbd: skip spurious wait_event in drbd_al_begin_io Philipp Reisner
2011-10-07 11:27 ` [PATCH 08/12] drbd: Refer to resync-rate consistently throughout the code Philipp Reisner
2011-10-07 11:27 ` [PATCH 09/12] drbd: Refer to connect-int " Philipp Reisner
2011-10-07 11:27 ` [PATCH 10/12] drbd: Fix the upper limit of resync-after Philipp Reisner
2011-10-07 11:27 ` [PATCH 11/12] drbd: Convert resync-after into a signed netlink field Philipp Reisner
2011-10-07 11:27 ` [PATCH 12/12] drbd: Rename DISK_SIZE_SECT -> DISK_SIZE Philipp Reisner

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

all inboxes | Powered by JetHome®