* [GIT PULL] PNP subsystem update for v5.7-rc2
@ 2020-04-24 19:23 Rafael J. Wysocki
2020-04-24 20:50 ` pr-tracker-bot
0 siblings, 1 reply; 2+ messages in thread
From: Rafael J. Wysocki @ 2020-04-24 19:23 UTC (permalink / raw)
To: Linus Torvalds; +Cc: ACPI Devel Maling List, Linux Kernel Mailing List
Hi Linus,
Please pull from the tag
git://git.kernel.org/pub/scm/linux/kernel/git/rafael/linux-pm.git \
pnp-5.7-rc3
with top-most commit 01b2bafe57b19d9119413f138765ef57990921ce
pnp: Use list_for_each_entry() instead of open coding
on top of commit ae83d0b416db002fe95601e7f97f64b59514d936
Linux 5.7-rc2
to receive a PNP subsystem update for 5.7-rc3.
This makes the PNP code use list_for_each_entry() in a few places
instead of open-coding it (Jason Gunthorpe).
Thanks!
---------------
Jason Gunthorpe (1):
pnp: Use list_for_each_entry() instead of open coding
---------------
include/linux/pnp.h | 29 +++++++++--------------------
1 file changed, 9 insertions(+), 20 deletions(-)
^ permalink raw reply [flat|nested] 2+ messages in thread
end of thread, other threads:[~2020-04-24 20:50 UTC | newest]
Thread overview: 2+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2020-04-24 19:23 [GIT PULL] PNP subsystem update for v5.7-rc2 Rafael J. Wysocki
2020-04-24 20:50 ` pr-tracker-bot
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®