From: Tian Tao <tiantao6@hisilicon.com>
To: <airlied@linux.ie>, <daniel@ffwll.ch>, <tzimmermann@suse.de>,
<kraxel@redhat.com>, <alexander.deucher@amd.com>,
<tglx@linutronix.de>, <dri-devel@lists.freedesktop.org>,
<xinliang.liu@linaro.org>, <linux-kernel@vger.kernel.org>
Cc: <linuxarm@huawei.com>
Subject: [PATCH drm/hisilicon v2 0/3] hibmc clean up and code refactoring
Date: Mon, 3 Aug 2020 08:38:31 +0800 [thread overview]
Message-ID: <1596415114-21175-1-git-send-email-tiantao6@hisilicon.com> (raw)
patch #1 and #3 is clean up, patch #2 is for code refactoring
Changes since v1:
- Rewrite the commits messages and patch name in #1
- Rewrite the commits message in #2.
- Add the new patch #3
Tian Tao (3):
drm/hisilicon: Remove the unused include statements
drm/hisilicon: Code refactoring for hibmc_drv_de
drm/hisilicon: Rename variables to represent the correct meaning
drivers/gpu/drm/hisilicon/hibmc/hibmc_drm_de.c | 58 ++++++------------------
drivers/gpu/drm/hisilicon/hibmc/hibmc_drm_drv.c | 5 --
drivers/gpu/drm/hisilicon/hibmc/hibmc_drm_drv.h | 2 +
drivers/gpu/drm/hisilicon/hibmc/hibmc_drm_vdac.c | 2 -
4 files changed, 15 insertions(+), 52 deletions(-)
--
2.7.4
next reply other threads:[~2020-08-03 0:40 UTC|newest]
Thread overview: 6+ messages / expand[flat|nested] mbox.gz Atom feed top
2020-08-03 0:38 Tian Tao [this message]
2020-08-03 0:38 ` [PATCH drm/hisilicon v2 1/3] drm/hisilicon: Remove the unused include statements Tian Tao
2020-08-03 0:38 ` [PATCH drm/hisilicon v2 2/3] drm/hisilicon: Code refactoring for hibmc_drv_de Tian Tao
2020-08-03 0:38 ` [PATCH drm/hisilicon v2 3/3] drm/hisilicon: Rename variables to represent the correct meaning Tian Tao
2020-08-12 7:04 ` [PATCH drm/hisilicon v2 0/3] hibmc clean up and code refactoring Thomas Zimmermann
2020-08-12 7:12 ` tiantao (H)
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=1596415114-21175-1-git-send-email-tiantao6@hisilicon.com \
--to=tiantao6@hisilicon.com \
--cc=airlied@linux.ie \
--cc=alexander.deucher@amd.com \
--cc=daniel@ffwll.ch \
--cc=dri-devel@lists.freedesktop.org \
--cc=kraxel@redhat.com \
--cc=linux-kernel@vger.kernel.org \
--cc=linuxarm@huawei.com \
--cc=tglx@linutronix.de \
--cc=tzimmermann@suse.de \
--cc=xinliang.liu@linaro.org \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®