From: "tiantao (H)" <tiantao6@huawei.com>
To: Thomas Zimmermann <tzimmermann@suse.de>,
Tian Tao <tiantao6@hisilicon.com>, <airlied@linux.ie>,
<daniel@ffwll.ch>, <kraxel@redhat.com>,
<alexander.deucher@amd.com>, <tglx@linutronix.de>,
<dri-devel@lists.freedesktop.org>, <xinliang.liu@linaro.org>,
<linux-kernel@vger.kernel.org>
Cc: <linuxarm@huawei.com>
Subject: Re: [PATCH drm/hisilicon v2 0/3] hibmc clean up and code refactoring
Date: Wed, 12 Aug 2020 15:12:37 +0800 [thread overview]
Message-ID: <8f558a5c-61b6-303a-0c2f-e0f63e9faa10@huawei.com> (raw)
In-Reply-To: <312b8060-f015-35ba-f4f6-ad992aa09aa9@suse.de>
在 2020/8/12 15:04, Thomas Zimmermann 写道:
> Hi
>
> Am 03.08.20 um 02:38 schrieb Tian Tao:
>> patch #1 and #3 is clean up, patch #2 is for code refactoring
>
> Sorry for all my reviews taking so long. Please merge patch #3 into
> patch #2 and then the series is
>
thanks,I will send v3 to fix this.
> Reviewed-by: Thomas Zimmermann <tzimmermann@suse.de>
>
> I noticed that hibmc use DRM_ERROR in several places. A good follow-up
> patchset would be the conversion to drm_info/drm_warn/drm_error/etc.
>
I will send another patchset to fix this.
> Best regards
> Thomas
>
>>
>> Changes since v1:
>> - Rewrite the commits messages and patch name in #1
>> - Rewrite the commits message in #2.
>> - Add the new patch #3
>>
>> Tian Tao (3):
>> drm/hisilicon: Remove the unused include statements
>> drm/hisilicon: Code refactoring for hibmc_drv_de
>> drm/hisilicon: Rename variables to represent the correct meaning
>>
>> drivers/gpu/drm/hisilicon/hibmc/hibmc_drm_de.c | 58 ++++++------------------
>> drivers/gpu/drm/hisilicon/hibmc/hibmc_drm_drv.c | 5 --
>> drivers/gpu/drm/hisilicon/hibmc/hibmc_drm_drv.h | 2 +
>> drivers/gpu/drm/hisilicon/hibmc/hibmc_drm_vdac.c | 2 -
>> 4 files changed, 15 insertions(+), 52 deletions(-)
>>
>
prev parent reply other threads:[~2020-08-12 7:12 UTC|newest]
Thread overview: 6+ messages / expand[flat|nested] mbox.gz Atom feed top
2020-08-03 0:38 Tian Tao
2020-08-03 0:38 ` [PATCH drm/hisilicon v2 1/3] drm/hisilicon: Remove the unused include statements Tian Tao
2020-08-03 0:38 ` [PATCH drm/hisilicon v2 2/3] drm/hisilicon: Code refactoring for hibmc_drv_de Tian Tao
2020-08-03 0:38 ` [PATCH drm/hisilicon v2 3/3] drm/hisilicon: Rename variables to represent the correct meaning Tian Tao
2020-08-12 7:04 ` [PATCH drm/hisilicon v2 0/3] hibmc clean up and code refactoring Thomas Zimmermann
2020-08-12 7:12 ` tiantao (H) [this message]
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=8f558a5c-61b6-303a-0c2f-e0f63e9faa10@huawei.com \
--to=tiantao6@huawei.com \
--cc=airlied@linux.ie \
--cc=alexander.deucher@amd.com \
--cc=daniel@ffwll.ch \
--cc=dri-devel@lists.freedesktop.org \
--cc=kraxel@redhat.com \
--cc=linux-kernel@vger.kernel.org \
--cc=linuxarm@huawei.com \
--cc=tglx@linutronix.de \
--cc=tiantao6@hisilicon.com \
--cc=tzimmermann@suse.de \
--cc=xinliang.liu@linaro.org \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®