From: David Miller <davem@davemloft.net>
To: joe@perches.com
Cc: akpm@linux-foundation.org, david.vrabel@csr.com,
netdev@vger.kernel.org, linux-kernel@vger.kernel.org
Subject: Re: [PATCH 11/11] drivers/uwb: Rename dev_info to wdi
Date: Mon, 05 Apr 2010 14:51:44 -0700 (PDT) [thread overview]
Message-ID: <20100405.145144.207421561.davem@davemloft.net> (raw)
In-Reply-To: <1270503858.31062.43.camel@Joe-Laptop.home>
From: Joe Perches <joe@perches.com>
Date: Mon, 05 Apr 2010 14:44:18 -0700
> On Mon, 2010-04-05 at 12:05 -0700, Joe Perches wrote:
>> There is a macro called dev_info that prints struct device specific
>> information. Having variables with the same name can be confusing and
>> prevents conversion of the macro to a function.
>>
>> Rename the existing dev_info variables to something else in preparation
>> to converting the dev_info macro to a function.
>
> http://patchwork.ozlabs.org/patch/49421/
>
> This marked as RFC in patchwork.
> It's not intended to be.
Because I can't apply the entire set, I'd like someone else
to take this in since it's not really a networking specific
patch.
next prev parent reply other threads:[~2010-04-05 21:51 UTC|newest]
Thread overview: 28+ messages / expand[flat|nested] mbox.gz Atom feed top
2010-03-05 6:56 [PATCH V2 0/3] recursive printk, make functions from logging macros Joe Perches
2010-03-05 6:56 ` [PATCH 1/3] vsprintf: Recursive vsnprintf: Add "%pV", struct va_format Joe Perches
2010-03-05 6:56 ` [PATCH 2/3] device.h drivers/base/core.c Convert dev_<level> macros to functions Joe Perches
2010-03-05 7:10 ` Andrew Morton
2010-03-05 7:23 ` Joe Perches
2010-03-05 7:29 ` Andrew Morton
2010-04-05 19:05 ` [PATCH 00/11] treewide: rename dev_info variables to something else Joe Perches
2010-04-05 19:05 ` [PATCH 01/11] arch/ia64/hp/common/sba_iommu.c: Rename dev_info to adi Joe Perches
2010-04-05 19:05 ` [PATCH 02/11] drivers/usb/host/hwa-hc.c: Rename dev_info to hdi Joe Perches
2010-04-06 12:28 ` David Vrabel
2010-04-05 19:05 ` [PATCH 03/11] drivers/usb/wusbcore/wusbhc.h: Remove unused dev_info from struct wusb_port Joe Perches
2010-04-06 9:39 ` Sergei Shtylyov
2010-04-06 12:44 ` David Vrabel
2010-04-05 19:05 ` [PATCH 04/11] drivers/s390/block/dcssblk.c: Rename dev_info to ddi Joe Perches
2010-04-05 19:05 ` [PATCH 05/11] drivers/edac/amd: Rename dev_info to adi Joe Perches
2010-04-05 19:05 ` [PATCH 06/11] drivers/edac/cpc925_edac.c: Rename dev_info to cdi Joe Perches
2010-04-05 19:05 ` [PATCH 07/11] drivers/edac/e7*_edac.c: Rename dev_info to edi Joe Perches
2010-04-07 20:25 ` Doug Thompson
2010-04-05 19:05 ` [PATCH 08/11] drivers/staging/iio: Rename dev_info to idi Joe Perches
2010-04-05 19:05 ` [PATCH 09/11] pvrusb2-v4l2: Rename dev_info to pdi Joe Perches
2010-04-10 16:57 ` Mike Isely
2010-04-05 19:05 ` [PATCH 10/11] drivers/char/mem.c: Rename dev_info to bdi Joe Perches
2010-04-05 19:05 ` [PATCH 11/11] drivers/uwb: Rename dev_info to wdi Joe Perches
2010-04-05 21:44 ` Joe Perches
2010-04-05 21:51 ` David Miller [this message]
2010-04-06 12:42 ` David Vrabel
2010-04-05 22:24 ` [PATCH 11/11 v2] " Joe Perches
2010-03-05 6:56 ` [PATCH 3/3] kernel.h kernel/printk.c: Convert pr_<level> macros to functions Joe Perches
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=20100405.145144.207421561.davem@davemloft.net \
--to=davem@davemloft.net \
--cc=akpm@linux-foundation.org \
--cc=david.vrabel@csr.com \
--cc=joe@perches.com \
--cc=linux-kernel@vger.kernel.org \
--cc=netdev@vger.kernel.org \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®