From: Doug Thompson <norsk5@yahoo.com>
To: Andrew Morton <akpm@linux-foundation.org>, Joe Perches <joe@perches.com>
Cc: Mark Gross <mark.gross@intel.com>,
Doug Thompson <dougthompson@xmission.com>,
bluesmoke-devel@lists.sourceforge.net,
linux-kernel@vger.kernel.org
Subject: Re: [PATCH 07/11] drivers/edac/e7*_edac.c: Rename dev_info to edi
Date: Wed, 7 Apr 2010 13:25:31 -0700 (PDT) [thread overview]
Message-ID: <513313.86867.qm@web50105.mail.re2.yahoo.com> (raw)
In-Reply-To: <cde34c3008ca9ecae613c966a62845413518542c.1270493677.git.joe@perches.com>
--- On Mon, 4/5/10, Joe Perches <joe@perches.com> wrote:
> From: Joe Perches <joe@perches.com>
> Subject: [PATCH 07/11] drivers/edac/e7*_edac.c: Rename dev_info to edi
> To: "Andrew Morton" <akpm@linux-foundation.org>
> Cc: "Mark Gross" <mark.gross@intel.com>, "Doug Thompson" <dougthompson@xmission.com>, bluesmoke-devel@lists.sourceforge.net, linux-kernel@vger.kernel.org
> Date: Monday, April 5, 2010, 1:05 PM
> There is a macro called dev_info that
> prints struct device specific
> information. Having variables with the same name can
> be confusing and
> prevents conversion of the macro to a function.
>
> Rename the existing dev_info variables to something else in
> preparation
> to converting the dev_info macro to a function.
>
> Signed-off-by: Joe Perches <joe@perches.com>
Acked-by: Doug Thompson <dougthompson@xmission.com>
next prev parent reply other threads:[~2010-04-07 20:32 UTC|newest]
Thread overview: 28+ messages / expand[flat|nested] mbox.gz Atom feed top
2010-03-05 6:56 [PATCH V2 0/3] recursive printk, make functions from logging macros Joe Perches
2010-03-05 6:56 ` [PATCH 1/3] vsprintf: Recursive vsnprintf: Add "%pV", struct va_format Joe Perches
2010-03-05 6:56 ` [PATCH 2/3] device.h drivers/base/core.c Convert dev_<level> macros to functions Joe Perches
2010-03-05 7:10 ` Andrew Morton
2010-03-05 7:23 ` Joe Perches
2010-03-05 7:29 ` Andrew Morton
2010-04-05 19:05 ` [PATCH 00/11] treewide: rename dev_info variables to something else Joe Perches
2010-04-05 19:05 ` [PATCH 01/11] arch/ia64/hp/common/sba_iommu.c: Rename dev_info to adi Joe Perches
2010-04-05 19:05 ` [PATCH 02/11] drivers/usb/host/hwa-hc.c: Rename dev_info to hdi Joe Perches
2010-04-06 12:28 ` David Vrabel
2010-04-05 19:05 ` [PATCH 03/11] drivers/usb/wusbcore/wusbhc.h: Remove unused dev_info from struct wusb_port Joe Perches
2010-04-06 9:39 ` Sergei Shtylyov
2010-04-06 12:44 ` David Vrabel
2010-04-05 19:05 ` [PATCH 04/11] drivers/s390/block/dcssblk.c: Rename dev_info to ddi Joe Perches
2010-04-05 19:05 ` [PATCH 05/11] drivers/edac/amd: Rename dev_info to adi Joe Perches
2010-04-05 19:05 ` [PATCH 06/11] drivers/edac/cpc925_edac.c: Rename dev_info to cdi Joe Perches
2010-04-05 19:05 ` [PATCH 07/11] drivers/edac/e7*_edac.c: Rename dev_info to edi Joe Perches
2010-04-07 20:25 ` Doug Thompson [this message]
2010-04-05 19:05 ` [PATCH 08/11] drivers/staging/iio: Rename dev_info to idi Joe Perches
2010-04-05 19:05 ` [PATCH 09/11] pvrusb2-v4l2: Rename dev_info to pdi Joe Perches
2010-04-10 16:57 ` Mike Isely
2010-04-05 19:05 ` [PATCH 10/11] drivers/char/mem.c: Rename dev_info to bdi Joe Perches
2010-04-05 19:05 ` [PATCH 11/11] drivers/uwb: Rename dev_info to wdi Joe Perches
2010-04-05 21:44 ` Joe Perches
2010-04-05 21:51 ` David Miller
2010-04-06 12:42 ` David Vrabel
2010-04-05 22:24 ` [PATCH 11/11 v2] " Joe Perches
2010-03-05 6:56 ` [PATCH 3/3] kernel.h kernel/printk.c: Convert pr_<level> macros to functions Joe Perches
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=513313.86867.qm@web50105.mail.re2.yahoo.com \
--to=norsk5@yahoo.com \
--cc=akpm@linux-foundation.org \
--cc=bluesmoke-devel@lists.sourceforge.net \
--cc=dougthompson@xmission.com \
--cc=joe@perches.com \
--cc=linux-kernel@vger.kernel.org \
--cc=mark.gross@intel.com \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®