* [PATCH 0/2] I don't like dmi_name_in_vendors
@ 2011-05-15 16:10 Jean Delvare
0 siblings, 0 replies; only message in thread
From: Jean Delvare @ 2011-05-15 16:10 UTC (permalink / raw)
To: LKML; +Cc: Andi Kleen, Jesse Barnes, Andrew Morton
The current implementation of dmi_name_in_vendors() looks pretty
wrong/useless to me, here's a proposal to make it better.
[PATCH 1/2] PCI: Don't use dmi_name_in_vendors in quirk
[PATCH 2/2] Make dmi_name_in_vendors more focused
Comments/opinions welcome.
--
Jean Delvare
^ permalink raw reply [flat|nested] only message in thread
only message in thread, other threads:[~2011-05-15 16:12 UTC | newest]
Thread overview: (only message) (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2011-05-15 16:10 [PATCH 0/2] I don't like dmi_name_in_vendors Jean Delvare
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®