mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
From: Jan Kara <jack@suse.cz>
To: Joe Perches <joe@perches.com>
Cc: Jan Kara <jack@suse.cz>, NamJae Jeon <linkinjeon@gmail.com>,
	linux-kernel@vger.kernel.org
Subject: Re: [PATCH 0/6] udf: Change some KERN_<level>s and logging neatening
Date: Mon, 10 Oct 2011 19:47:36 +0200	[thread overview]
Message-ID: <20111010174735.GK3944@quack.suse.cz> (raw)
In-Reply-To: <cover.1318233879.git.joe@perches.com>

On Mon 10-10-11 01:08:01, Joe Perches wrote:
> I reviewed your patch and think it's too large
> for others to review because it combines multiple
> things into a single patch.
> 
> I think that adding struct super_block * to udb_debug
> isn't necessary or particularly useful.
> 
> Here are the changes to your original patch that I made:
> 
> Separate a single large patch into reviewable chunks.
> Don't convert every message type to udf_<foo>.
> 
> Joe Perches (6):
>   udf: Promote some debugging messages to udf_error
>   udf: Rename udf_error to udf_err
>   udf: Rename udf_warn to udf_warn
>   udf: Convert printks to pr_<level>
>   udf: Neaten logging output, use vsprintf extension %pV
>   udf: Neaten udf_debug uses
  So, I've merged all the patches (patches 1, 4, and 5 with some
modifications). Since kernel.org where I normally have my tree is down
(well, better said I have not reestablished my tree there yet), I'll resend
the whole series in a while so that people see what I carry.

								Honza
-- 
Jan Kara <jack@suse.cz>
SUSE Labs, CR

      parent reply	other threads:[~2011-10-10 17:47 UTC|newest]

Thread overview: 36+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2011-10-03 13:53 [PATCH 1/2 v3] udf : enable error print in udf_read_tagged() Namjae Jeon
2011-10-05 22:08 ` Jan Kara
2011-10-05 22:19   ` Joe Perches
2011-10-06 21:41     ` Jan Kara
2011-10-09  3:16       ` NamJae Jeon
2011-10-09  3:29         ` Joe Perches
2011-10-09  4:44           ` NamJae Jeon
2011-10-09  4:56             ` Joe Perches
2011-10-09  6:25               ` NamJae Jeon
2011-10-09 14:07                 ` NamJae Jeon
2011-10-10  8:08                   ` [PATCH 0/6] udf: Change some KERN_<level>s and logging neatening Joe Perches
2011-10-10  8:08                     ` [PATCH 1/6] udf: Promote some debugging messages to udf_error Joe Perches
2011-10-10 10:06                       ` NamJae Jeon
2011-10-10 17:32                       ` Jan Kara
2011-10-10  8:08                     ` [PATCH 2/6] udf: Rename udf_error to udf_err Joe Perches
2011-10-10 10:18                       ` NamJae Jeon
2011-10-10  8:08                     ` [PATCH 3/6] udf: Rename udf_warn to udf_warn Joe Perches
2011-10-10 10:18                       ` NamJae Jeon
2011-10-10 18:25                       ` Paul Bolle
2011-10-10 18:27                         ` Joe Perches
2011-10-10  8:08                     ` [PATCH 4/6] udf: Convert printks to pr_<level> Joe Perches
2011-10-10 10:21                       ` NamJae Jeon
2011-10-10 14:59                       ` Jan Kara
2011-10-10 15:20                         ` Joe Perches
2011-10-10 15:23                         ` Joe Perches
2011-10-10 16:41                           ` Jan Kara
2011-10-10 17:25                             ` Joe Perches
2011-10-10 17:40                               ` Jan Kara
2011-10-10  8:08                     ` [PATCH 5/6] udf: Neaten logging output, use vsprintf extension %pV Joe Perches
2011-10-10 10:22                       ` NamJae Jeon
2011-10-10 15:04                       ` Jan Kara
2011-10-10 15:20                         ` Joe Perches
2011-10-10  8:08                     ` [PATCH 6/6] udf: Neaten udf_debug uses Joe Perches
2011-10-10 10:23                       ` NamJae Jeon
2011-10-10 10:24                     ` [PATCH 0/6] udf: Change some KERN_<level>s and logging neatening NamJae Jeon
2011-10-10 17:47                     ` Jan Kara [this message]

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=20111010174735.GK3944@quack.suse.cz \
    --to=jack@suse.cz \
    --cc=joe@perches.com \
    --cc=linkinjeon@gmail.com \
    --cc=linux-kernel@vger.kernel.org \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

Powered by JetHome