From: Catalin Marinas <catalin.marinas@arm.com>
To: Daniel Lezcano <daniel.lezcano@linaro.org>
Cc: lorenzo.pieralisi@arm.com, rjw@rjwysocki.net,
devicetree@vger.kernel.org, arnd@arndb.de,
linux-pm@vger.kernel.org, linux-kernel@vger.kernel.org,
lina.iyer@linaro.org, linux-arm-kernel@lists.infradead.org
Subject: Re: [PATCH 0/6] ARM: cpuidle: Unify the ARM64/ARM DT approach
Date: Fri, 13 Mar 2015 18:29:08 +0000 [thread overview]
Message-ID: <20150313182908.GU30671@e104818-lin.cambridge.arm.com> (raw)
In-Reply-To: <5501A1DE.9020804@linaro.org>
On Thu, Mar 12, 2015 at 03:25:34PM +0100, Daniel Lezcano wrote:
> do you agree with this patchset ?
In principle yes, apart from some function naming and I'm waiting for
Lorenzo's ack as well. Do you plan to upstream this directly via your
tree? If yes, I'll look in more detail and give some acks.
--
Catalin
next prev parent reply other threads:[~2015-03-13 18:29 UTC|newest]
Thread overview: 30+ messages / expand[flat|nested] mbox.gz Atom feed top
2015-03-03 12:29 Daniel Lezcano
2015-03-03 12:29 ` [PATCH 1/6] ARM: cpuidle: Remove duplicate header inclusion Daniel Lezcano
2015-03-13 17:54 ` Lorenzo Pieralisi
2015-03-03 12:29 ` [PATCH 2/6] ARM: cpuidle: Add a cpuidle ops structure to be used for DT Daniel Lezcano
2015-03-16 18:16 ` Lorenzo Pieralisi
2015-03-17 11:01 ` Daniel Lezcano
2015-03-16 22:08 ` Stephen Boyd
2015-03-17 11:29 ` Lorenzo Pieralisi
2015-03-18 1:14 ` Stephen Boyd
2015-03-18 8:13 ` Daniel Lezcano
2015-03-20 17:23 ` Catalin Marinas
2015-03-03 12:29 ` [PATCH 3/6] ARM64: cpuidle: Replace cpu_suspend by the common ARM/ARM64 function Daniel Lezcano
2015-03-13 18:21 ` Catalin Marinas
2015-03-13 21:22 ` Daniel Lezcano
2015-03-03 12:29 ` [PATCH 4/6] ARM64: cpuidle: Rename cpu_init_idle to a common function name Daniel Lezcano
2015-03-13 18:22 ` Catalin Marinas
2015-03-14 11:41 ` Catalin Marinas
2015-03-15 16:26 ` Lorenzo Pieralisi
2015-03-20 16:01 ` Daniel Lezcano
2015-03-20 17:26 ` Catalin Marinas
2015-03-03 12:29 ` [PATCH 5/6] ARM64: cpuidle: Remove arm64 reference Daniel Lezcano
2015-03-03 12:29 ` [PATCH 6/6] ARM: cpuidle: Enable the ARM64 driver for both ARM32/ARM64 Daniel Lezcano
2015-03-12 14:25 ` [PATCH 0/6] ARM: cpuidle: Unify the ARM64/ARM DT approach Daniel Lezcano
2015-03-13 18:29 ` Catalin Marinas [this message]
2015-03-13 21:26 ` Daniel Lezcano
2015-03-13 20:51 ` Rob Herring
2015-03-13 21:31 ` Daniel Lezcano
2015-03-15 16:48 ` Lorenzo Pieralisi
2015-03-13 17:03 ` Kevin Hilman
2015-03-13 17:08 ` Daniel Lezcano
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=20150313182908.GU30671@e104818-lin.cambridge.arm.com \
--to=catalin.marinas@arm.com \
--cc=arnd@arndb.de \
--cc=daniel.lezcano@linaro.org \
--cc=devicetree@vger.kernel.org \
--cc=lina.iyer@linaro.org \
--cc=linux-arm-kernel@lists.infradead.org \
--cc=linux-kernel@vger.kernel.org \
--cc=linux-pm@vger.kernel.org \
--cc=lorenzo.pieralisi@arm.com \
--cc=rjw@rjwysocki.net \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®