mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
From: Grant Likely <grant.likely@linaro.org>
To: Wang Long <long.wanglong@huawei.com>,
	gaurav.minocha.os@gmail.com, robherring2@gmail.com,
	pantelis.antoniou@konsulko.com
Cc: pawel.moll@arm.com, mark.rutland@arm.com, galak@codeaurora.org,
	devicetree@vger.kernel.org, linux-kernel@vger.kernel.org,
	peifeiyue@huawei.com, long.wanglong@huawei.com,
	ijc+devicetree@hellion.org.uk
Subject: Re: [PATCH v3 2/3] Documentation: rename of_selftest.txt to of_unittest.txt
Date: Fri, 27 Mar 2015 21:11:04 -0700	[thread overview]
Message-ID: <20150328041104.36084C40BEA@trevor.secretlab.ca> (raw)
In-Reply-To: <1426562400-102415-3-git-send-email-long.wanglong@huawei.com>

On Tue, 17 Mar 2015 03:19:59 +0000
, Wang Long <long.wanglong@huawei.com>
 wrote:
> Since the test of the devicetree's OF api use unittest as
> its name. so we should rename of_selftest.txt to of_unittest.txt.
> 
> Signed-off-by: Wang Long <long.wanglong@huawei.com>

Applied, thanks.

g.

> ---
>  Documentation/devicetree/{of_selftest.txt => of_unittest.txt} | 0
>  1 file changed, 0 insertions(+), 0 deletions(-)
>  rename Documentation/devicetree/{of_selftest.txt => of_unittest.txt} (100%)
> 
> diff --git a/Documentation/devicetree/of_selftest.txt b/Documentation/devicetree/of_unittest.txt
> similarity index 100%
> rename from Documentation/devicetree/of_selftest.txt
> rename to Documentation/devicetree/of_unittest.txt
> -- 
> 1.8.3.4
> 
> --
> To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
> the body of a message to majordomo@vger.kernel.org
> More majordomo info at  http://vger.kernel.org/majordomo-info.html
> Please read the FAQ at  http://www.tux.org/lkml/


  reply	other threads:[~2015-03-28 12:04 UTC|newest]

Thread overview: 7+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2015-03-17  3:19 [PATCH v3 0/3] replace 'selftest' with 'unittest' and update the document Wang Long
2015-03-17  3:19 ` [PATCH v3 1/3] of/unittest: replace 'selftest' with 'unittest' Wang Long
2015-03-28  4:09   ` Grant Likely
2015-03-17  3:19 ` [PATCH v3 2/3] Documentation: rename of_selftest.txt to of_unittest.txt Wang Long
2015-03-28  4:11   ` Grant Likely [this message]
2015-03-17  3:20 ` [PATCH v3 3/3] Documentation: update the of_unittest.txt Wang Long
2015-03-28  4:11   ` Grant Likely

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=20150328041104.36084C40BEA@trevor.secretlab.ca \
    --to=grant.likely@linaro.org \
    --cc=devicetree@vger.kernel.org \
    --cc=galak@codeaurora.org \
    --cc=gaurav.minocha.os@gmail.com \
    --cc=ijc+devicetree@hellion.org.uk \
    --cc=linux-kernel@vger.kernel.org \
    --cc=long.wanglong@huawei.com \
    --cc=mark.rutland@arm.com \
    --cc=pantelis.antoniou@konsulko.com \
    --cc=pawel.moll@arm.com \
    --cc=peifeiyue@huawei.com \
    --cc=robherring2@gmail.com \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

all inboxes | Powered by JetHome®