mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
From: Valentin Vidic <Valentin.Vidic@CARNet.hr>
To: Jiri Slaby <jslaby@suse.cz>
Cc: Greg Kroah-Hartman <gregkh@linuxfoundation.org>,
	linux-kernel@vger.kernel.org
Subject: Re: [PATCH] n_tty: update comment for WAKEUP_CHARS define
Date: Wed, 2 Jan 2019 10:50:12 +0100	[thread overview]
Message-ID: <20190102095012.GH8140@gavran.carpriv.carnet.hr> (raw)
In-Reply-To: <7e91df3a-d38b-fda4-b64f-4d47f4949623@suse.cz>

On Wed, Jan 02, 2019 at 07:48:42AM +0100, Jiri Slaby wrote:
> On 29. 12. 18, 13:48, Valentin Vidic wrote:
> > Give a better descriptions of what WAKEUP_CHARS represents.
> > 
> > Signed-off-by: Valentin Vidic <Valentin.Vidic@CARNet.hr>
> 
> I am not a native speaker, but this is much better than the current text.
> 
> Acked-by: Jiri Slaby <jslaby@suse.cz>
> 
> BTW this text is copy&pasted from/to all the other WAKEUP_CHARS
> locations. Care to fix them all?

Yes, I've seen other instances of WAKEUP_CHARS but they don't look like
the same thing, for example:

rocket_int.h:/* number of characters left in xmit buffer before we ask for more */
rocket_int.h:#define WAKEUP_CHARS 256

rocket.c:       if (info->xmit_cnt < WAKEUP_CHARS) {
rocket.c:               tty_wakeup(tty);

Maybe the instance in n_tty.c could use a better name instead?

-- 
Valentin

      reply	other threads:[~2019-01-02  9:50 UTC|newest]

Thread overview: 3+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2018-12-29 12:48 Valentin Vidic
2019-01-02  6:48 ` Jiri Slaby
2019-01-02  9:50   ` Valentin Vidic [this message]

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=20190102095012.GH8140@gavran.carpriv.carnet.hr \
    --to=valentin.vidic@carnet.hr \
    --cc=gregkh@linuxfoundation.org \
    --cc=jslaby@suse.cz \
    --cc=linux-kernel@vger.kernel.org \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

all inboxes | Powered by JetHome®