mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
From: Greg Kroah-Hartman <gregkh@linuxfoundation.org>
To: Emanuel Bennici <benniciemanuel78@gmail.com>
Cc: linux-kernel@vger.kernel.org,
	Jens Frederich <jfrederich@gmail.com>,
	Daniel Drake <dsd@laptop.org>,
	Jon Nettleton <jon.nettleton@gmail.com>,
	Joe Perches <joe@perches.com>
Subject: Re: [PATCH] staging: olpc_dcon: Add Tabs to define-Macros
Date: Fri, 22 Mar 2019 15:17:32 +0100	[thread overview]
Message-ID: <20190322141732.GA12018@kroah.com> (raw)
In-Reply-To: <20190322095244.22348-1-benniciemanuel78@gmail.com>

On Fri, Mar 22, 2019 at 10:52:43AM +0100, Emanuel Bennici wrote:
> Improve Code Readability by adding Tabs after #define-Macro
> definition.
> 
> Signed-off-by: Emanuel Bennici <benniciemanuel78@gmail.com>
> ---
>  drivers/staging/olpc_dcon/olpc_dcon.h        | 24 ++++++++++----------
>  drivers/staging/olpc_dcon/olpc_dcon_xo_1_5.c |  8 +++----
>  2 files changed, 16 insertions(+), 16 deletions(-)
> 
> diff --git a/drivers/staging/olpc_dcon/olpc_dcon.h b/drivers/staging/olpc_dcon/olpc_dcon.h
> index c987aaf894e7..277b19967315 100644
> --- a/drivers/staging/olpc_dcon/olpc_dcon.h
> +++ b/drivers/staging/olpc_dcon/olpc_dcon.h
> @@ -10,18 +10,18 @@
>  #define DCON_REG_ID		 0
>  #define DCON_REG_MODE		 1
>  
> -#define MODE_PASSTHRU	BIT(0)
> -#define MODE_SLEEP	BIT(1)
> -#define MODE_SLEEP_AUTO	BIT(2)
> -#define MODE_BL_ENABLE	BIT(3)
> -#define MODE_BLANK	BIT(4)
> -#define MODE_CSWIZZLE	BIT(5)
> -#define MODE_COL_AA	BIT(6)
> -#define MODE_MONO_LUMA	BIT(7)
> -#define MODE_SCAN_INT	BIT(8)
> -#define MODE_CLOCKDIV	BIT(9)
> -#define MODE_DEBUG	BIT(14)
> -#define MODE_SELFTEST	BIT(15)
> +#define MODE_PASSTHRU		BIT(0)
> +#define MODE_SLEEP		BIT(1)
> +#define MODE_SLEEP_AUTO		BIT(2)
> +#define MODE_BL_ENABLE		BIT(3)
> +#define MODE_BLANK		BIT(4)
> +#define MODE_CSWIZZLE		BIT(5)
> +#define MODE_COL_AA		BIT(6)
> +#define MODE_MONO_LUMA		BIT(7)
> +#define MODE_SCAN_INT		BIT(8)
> +#define MODE_CLOCKDIV		BIT(9)
> +#define MODE_DEBUG		BIT(14)
> +#define MODE_SELFTEST		BIT(15)

These really did not have to be changed, did they?

>  
>  #define DCON_REG_HRES		0x2
>  #define DCON_REG_HTOTAL		0x3
> diff --git a/drivers/staging/olpc_dcon/olpc_dcon_xo_1_5.c b/drivers/staging/olpc_dcon/olpc_dcon_xo_1_5.c
> index 838daa2be3ef..7972b591d1b8 100644
> --- a/drivers/staging/olpc_dcon/olpc_dcon_xo_1_5.c
> +++ b/drivers/staging/olpc_dcon/olpc_dcon_xo_1_5.c
> @@ -31,10 +31,10 @@
>   *	DCONSMBCLK connects to VX855 graphics CRTSPCLK
>   */
>  
> -#define VX855_GENL_PURPOSE_OUTPUT 0x44c /* PMIO_Rx4c-4f */
> -#define VX855_GPI_STATUS_CHG 0x450  /* PMIO_Rx50 */
> -#define VX855_GPI_SCI_SMI 0x452  /* PMIO_Rx52 */
> -#define BIT_GPIO12 0x40
> +#define VX855_GENL_PURPOSE_OUTPUT	0x44c /* PMIO_Rx4c-4f */
> +#define VX855_GPI_STATUS_CHG		0x450  /* PMIO_Rx50 */
> +#define VX855_GPI_SCI_SMI		0x452  /* PMIO_Rx52 */
> +#define BIT_GPIO12			0x40

Also use a tab before the comment on these lines.

thanks,

greg k-h

      reply	other threads:[~2019-03-22 14:17 UTC|newest]

Thread overview: 2+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2019-03-22  9:52 Emanuel Bennici
2019-03-22 14:17 ` Greg Kroah-Hartman [this message]

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=20190322141732.GA12018@kroah.com \
    --to=gregkh@linuxfoundation.org \
    --cc=benniciemanuel78@gmail.com \
    --cc=dsd@laptop.org \
    --cc=jfrederich@gmail.com \
    --cc=joe@perches.com \
    --cc=jon.nettleton@gmail.com \
    --cc=linux-kernel@vger.kernel.org \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

all inboxes | Powered by JetHome®