* Re: [tip:ras/core] RAS/CEC: Rename count_threshold to action_threshold [not found] <tip-b8b5ca6600dec2a4f1e50ca9d3cf9e1d032870cd@git.kernel.org> @ 2019-06-09 9:06 ` Ingo Molnar 2019-06-09 11:57 ` Borislav Petkov 0 siblings, 1 reply; 2+ messages in thread From: Ingo Molnar @ 2019-06-09 9:06 UTC (permalink / raw) To: linux-edac, hpa, linux-kernel, bp, tony.luck, tglx; +Cc: linux-tip-commits * tip-bot for Borislav Petkov <tipbot@zytor.com> wrote: > Commit-ID: b8b5ca6600dec2a4f1e50ca9d3cf9e1d032870cd > Gitweb: https://git.kernel.org/tip/b8b5ca6600dec2a4f1e50ca9d3cf9e1d032870cd > Author: Borislav Petkov <bp@suse.de> > AuthorDate: Sat, 20 Apr 2019 21:30:11 +0200 > Committer: Borislav Petkov <bp@suse.de> > CommitDate: Sat, 8 Jun 2019 17:38:17 +0200 > > RAS/CEC: Rename count_threshold to action_threshold > > ... which is the better, more-fitting name anyway. > > Tony: > - make action_threshold u64 due to debugfs accessors expecting u64. > - rename the remaining: s/count_threshold/action_threshold/g > > Co-developed-by: Tony Luck <tony.luck@intel.com> > Signed-off-by: Tony Luck <tony.luck@intel.com> > Signed-off-by: Borislav Petkov <bp@suse.de> > Cc: linux-edac <linux-edac@vger.kernel.org> JFYI, the SOB chain is a bit messed up here, the proper chain would be: Signed-off-by: Borislav Petkov <bp@suse.de> Signed-off-by: Tony Luck <tony.luck@intel.com> Signed-off-by: Borislav Petkov <bp@suse.de> This shows that the patch started out as your effort as a developer, then Tony enhanced it and passed it to you as maintainer. See for example this commit for an example: 7675104990ed ("sched: Implement lockless wake-queues") Note that this pattern also signals the co-developed portion, so that tag can be dropped - but it can be kept too for extra clarity. Thanks, Ingo ^ permalink raw reply [flat|nested] 2+ messages in thread
* Re: [tip:ras/core] RAS/CEC: Rename count_threshold to action_threshold 2019-06-09 9:06 ` [tip:ras/core] RAS/CEC: Rename count_threshold to action_threshold Ingo Molnar @ 2019-06-09 11:57 ` Borislav Petkov 0 siblings, 0 replies; 2+ messages in thread From: Borislav Petkov @ 2019-06-09 11:57 UTC (permalink / raw) To: Ingo Molnar Cc: linux-edac, hpa, linux-kernel, tony.luck, tglx, linux-tip-commits On Sun, Jun 09, 2019 at 11:06:37AM +0200, Ingo Molnar wrote: > > * tip-bot for Borislav Petkov <tipbot@zytor.com> wrote: > > > Commit-ID: b8b5ca6600dec2a4f1e50ca9d3cf9e1d032870cd > > Gitweb: https://git.kernel.org/tip/b8b5ca6600dec2a4f1e50ca9d3cf9e1d032870cd > > Author: Borislav Petkov <bp@suse.de> > > AuthorDate: Sat, 20 Apr 2019 21:30:11 +0200 > > Committer: Borislav Petkov <bp@suse.de> > > CommitDate: Sat, 8 Jun 2019 17:38:17 +0200 > > > > RAS/CEC: Rename count_threshold to action_threshold > > > > ... which is the better, more-fitting name anyway. > > > > Tony: > > - make action_threshold u64 due to debugfs accessors expecting u64. > > - rename the remaining: s/count_threshold/action_threshold/g > > > > Co-developed-by: Tony Luck <tony.luck@intel.com> > > Signed-off-by: Tony Luck <tony.luck@intel.com> > > Signed-off-by: Borislav Petkov <bp@suse.de> > > Cc: linux-edac <linux-edac@vger.kernel.org> > > JFYI, the SOB chain is a bit messed up here, the proper chain would be: > > Signed-off-by: Borislav Petkov <bp@suse.de> > Signed-off-by: Tony Luck <tony.luck@intel.com> > Signed-off-by: Borislav Petkov <bp@suse.de> > > This shows that the patch started out as your effort as a developer, then > Tony enhanced it and passed it to you as maintainer. Actually, I was trying to point out with the tags that I simply included changes from Tony because they belonged topically together. There was no passing. I don't think you can express that with our tags properly thus the free text above it. -- Regards/Gruss, Boris. Good mailing practices for 400: avoid top-posting and trim the reply. ^ permalink raw reply [flat|nested] 2+ messages in thread
end of thread, other threads:[~2019-06-09 11:57 UTC | newest]
Thread overview: 2+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
[not found] <tip-b8b5ca6600dec2a4f1e50ca9d3cf9e1d032870cd@git.kernel.org>
2019-06-09 9:06 ` [tip:ras/core] RAS/CEC: Rename count_threshold to action_threshold Ingo Molnar
2019-06-09 11:57 ` Borislav Petkov
This is a public inbox, see mirroring instructions for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®