From: Oscar Carter <oscar.carter@gmx.com>
To: Forest Bond <forest@alittletooquiet.net>,
Greg Kroah-Hartman <gregkh@linuxfoundation.org>
Cc: Oscar Carter <oscar.carter@gmx.com>,
Malcolm Priestley <tvboxspy@gmail.com>,
Dan Carpenter <dan.carpenter@oracle.com>,
Quentin Deslandes <quentin.deslandes@itdev.co.uk>,
Amir Mahdi Ghorbanian <indigoomega021@gmail.com>,
devel@driverdev.osuosl.org, linux-kernel@vger.kernel.org
Subject: Re: [PATCH v2 0/2] staging: vt6656: Cleanup of the vnt_get_frame_time function
Date: Tue, 7 Apr 2020 18:44:36 +0200 [thread overview]
Message-ID: <20200407164436.GB3495@ubuntu> (raw)
In-Reply-To: <20200407162959.7318-1-oscar.carter@gmx.com>
On Tue, Apr 07, 2020 at 06:29:57PM +0200, Oscar Carter wrote:
> This patch series makes a cleanup of the vnt_get_frame_time function.
>
> The first patch makes use of the define RATE_11M instead of a magic
> number. The second patch remove unnecessary local variable initialization.
>
> Changelog v1 -> v2
> - Not use the ARRAY_SIZE macro to compare against the tx_rate variable.
>
> Oscar Carter (2):
> staging: vt6656: Use define instead of magic number for tx_rate
> staging: vt6656: Remove unnecessary local variable initialization
>
> drivers/staging/vt6656/baseband.c | 5 +++--
> 1 file changed, 3 insertions(+), 2 deletions(-)
>
> --
> 2.20.1
>
Don't review this patch series as I have sent a new version. Sorry.
Thanks
Oscar Carter
prev parent reply other threads:[~2020-04-07 16:44 UTC|newest]
Thread overview: 4+ messages / expand[flat|nested] mbox.gz Atom feed top
2020-04-07 16:29 Oscar Carter
2020-04-07 16:29 ` [PATCH 1/2] staging: vt6656: Use define instead of magic number for tx_rate Oscar Carter
2020-04-07 16:29 ` [PATCH 2/2] staging: vt6656: Remove unnecessary local variable initialization Oscar Carter
2020-04-07 16:44 ` Oscar Carter [this message]
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=20200407164436.GB3495@ubuntu \
--to=oscar.carter@gmx.com \
--cc=dan.carpenter@oracle.com \
--cc=devel@driverdev.osuosl.org \
--cc=forest@alittletooquiet.net \
--cc=gregkh@linuxfoundation.org \
--cc=indigoomega021@gmail.com \
--cc=linux-kernel@vger.kernel.org \
--cc=quentin.deslandes@itdev.co.uk \
--cc=tvboxspy@gmail.com \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®