mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
* [PATCH 1/2] iommu/amd: Unify reserved member naming convention in struct
@ 2020-09-04 10:07 Wesley Sheng
  2020-09-04 10:07 ` [PATCH 2/2] iommu/amd: Revise ga_tag member in struct of fields_remap Wesley Sheng
  0 siblings, 1 reply; 2+ messages in thread
From: Wesley Sheng @ 2020-09-04 10:07 UTC (permalink / raw)
  To: joro, iommu, linux-kernel; +Cc: wesleyshenggit, wesley.sheng

Unify reserved member naming convention to rsvd_x in struct

Signed-off-by: Wesley Sheng <wesley.sheng@amd.com>
---
 drivers/iommu/amd/amd_iommu_types.h | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/drivers/iommu/amd/amd_iommu_types.h b/drivers/iommu/amd/amd_iommu_types.h
index 30a5d412255a..e5b05a97eb46 100644
--- a/drivers/iommu/amd/amd_iommu_types.h
+++ b/drivers/iommu/amd/amd_iommu_types.h
@@ -841,7 +841,7 @@ union irte_ga_lo {
 		    no_fault	: 1,
 		    /* ------ */
 		    ga_log_intr	: 1,
-		    rsvd1	: 3,
+		    rsvd_1	: 3,
 		    is_run	: 1,
 		    /* ------ */
 		    guest_mode	: 1,
-- 
2.16.2


^ permalink raw reply	[flat|nested] 2+ messages in thread

end of thread, other threads:[~2020-09-04 10:08 UTC | newest]

Thread overview: 2+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2020-09-04 10:07 [PATCH 1/2] iommu/amd: Unify reserved member naming convention in struct Wesley Sheng
2020-09-04 10:07 ` [PATCH 2/2] iommu/amd: Revise ga_tag member in struct of fields_remap Wesley Sheng

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

all inboxes | Powered by JetHome®