mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
* [PATCH] MAINTAINERS: adjust entry after renaming parisc serial driver
@ 2022-10-24 13:22 Lukas Bulwahn
  2022-10-24 18:21 ` Helge Deller
  0 siblings, 1 reply; 2+ messages in thread
From: Lukas Bulwahn @ 2022-10-24 13:22 UTC (permalink / raw)
  To: Helge Deller, linux-parisc; +Cc: kernel-janitors, linux-kernel, Lukas Bulwahn

Commit 9e4e2ce1a78e ("parisc/serial: Rename 8250_gsc.c to 8250_parisc.c")
renames the parisc serial driver file, but does not adjust the entry in
MAINTAINERS.

Hence, ./scripts/get_maintainer.pl --self-test=patterns complains about a
broken reference.

Repair this file reference in PARISC ARCHITECTURE.

Signed-off-by: Lukas Bulwahn <lukas.bulwahn@gmail.com>
---
 MAINTAINERS | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/MAINTAINERS b/MAINTAINERS
index 91d95924cff4..0c8198b3329a 100644
--- a/MAINTAINERS
+++ b/MAINTAINERS
@@ -15637,7 +15637,7 @@ F:	drivers/input/serio/gscps2.c
 F:	drivers/input/serio/hp_sdc*
 F:	drivers/parisc/
 F:	drivers/parport/parport_gsc.*
-F:	drivers/tty/serial/8250/8250_gsc.c
+F:	drivers/tty/serial/8250/8250_parisc.c
 F:	drivers/video/console/sti*
 F:	drivers/video/fbdev/sti*
 F:	drivers/video/logo/logo_parisc*
-- 
2.17.1


^ permalink raw reply	[flat|nested] 2+ messages in thread

* Re: [PATCH] MAINTAINERS: adjust entry after renaming parisc serial driver
  2022-10-24 13:22 [PATCH] MAINTAINERS: adjust entry after renaming parisc serial driver Lukas Bulwahn
@ 2022-10-24 18:21 ` Helge Deller
  0 siblings, 0 replies; 2+ messages in thread
From: Helge Deller @ 2022-10-24 18:21 UTC (permalink / raw)
  To: Lukas Bulwahn, linux-parisc; +Cc: kernel-janitors, linux-kernel

On 10/24/22 15:22, Lukas Bulwahn wrote:
> Commit 9e4e2ce1a78e ("parisc/serial: Rename 8250_gsc.c to 8250_parisc.c")
> renames the parisc serial driver file, but does not adjust the entry in
> MAINTAINERS.
>
> Hence, ./scripts/get_maintainer.pl --self-test=patterns complains about a
> broken reference.
>
> Repair this file reference in PARISC ARCHITECTURE.
>
> Signed-off-by: Lukas Bulwahn <lukas.bulwahn@gmail.com>

Nice catch, Lukas!
Applied to the parisc git tree.

Thanks,
Helge


> ---
>   MAINTAINERS | 2 +-
>   1 file changed, 1 insertion(+), 1 deletion(-)
>
> diff --git a/MAINTAINERS b/MAINTAINERS
> index 91d95924cff4..0c8198b3329a 100644
> --- a/MAINTAINERS
> +++ b/MAINTAINERS
> @@ -15637,7 +15637,7 @@ F:	drivers/input/serio/gscps2.c
>   F:	drivers/input/serio/hp_sdc*
>   F:	drivers/parisc/
>   F:	drivers/parport/parport_gsc.*
> -F:	drivers/tty/serial/8250/8250_gsc.c
> +F:	drivers/tty/serial/8250/8250_parisc.c
>   F:	drivers/video/console/sti*
>   F:	drivers/video/fbdev/sti*
>   F:	drivers/video/logo/logo_parisc*


^ permalink raw reply	[flat|nested] 2+ messages in thread

end of thread, other threads:[~2022-10-24 20:08 UTC | newest]

Thread overview: 2+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2022-10-24 13:22 [PATCH] MAINTAINERS: adjust entry after renaming parisc serial driver Lukas Bulwahn
2022-10-24 18:21 ` Helge Deller

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

all inboxes | Powered by JetHome®