* [PATCH] drivers/misc/vmw_vmci: Fix typo 'recieve' -> 'receive'
@ 2025-07-29 18:41 Ignacio Peña
0 siblings, 0 replies; only message in thread
From: Ignacio Peña @ 2025-07-29 18:41 UTC (permalink / raw)
To: linux-kernel; +Cc: Ignacio Pena
Fix spelling mistake in comment of vmci_context.h.
The typo is in a comment, no functional impact.
This is a trivial fix that improves code readability.
No functional changes.
Signed-off-by: Ignacio Pena <ignacio.pena87@gmail.com>
---
drivers/misc/vmw_vmci/vmci_context.h | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/drivers/misc/vmw_vmci/vmci_context.h b/drivers/misc/vmw_vmci/vmci_context.h
index 980fdece0..083effa08 100644
--- a/drivers/misc/vmw_vmci/vmci_context.h
+++ b/drivers/misc/vmw_vmci/vmci_context.h
@@ -98,7 +98,7 @@ struct vmci_ctx_chkpt_buf_info {
};
/*
- * VMCINotificationReceiveInfo: Used to recieve pending notifications
+ * VMCINotificationReceiveInfo: Used to receive pending notifications
* for doorbells and queue pairs.
*/
struct vmci_ctx_notify_recv_info {
--
2.50.1
^ permalink raw reply [flat|nested] only message in thread
only message in thread, other threads:[~2025-07-29 18:41 UTC | newest]
Thread overview: (only message) (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2025-07-29 18:41 [PATCH] drivers/misc/vmw_vmci: Fix typo 'recieve' -> 'receive' Ignacio Peña
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®