From: Greg KH <gregkh@linuxfoundation.org>
To: Oliver Burns <oliverburns.kernel@gmail.com>
Cc: linux-staging@lists.linux.dev, linux-kernel@vger.kernel.org
Subject: Re: [PATCH] staging: rtl8723bs: remove CamelCase variable bAllow
Date: Tue, 1 Sep 2026 12:01:07 +0200 [thread overview]
Message-ID: <2026090156-banshee-unguided-950d@gregkh> (raw)
In-Reply-To: <20260815203711.36973-1-oliverburns.kernel@gmail.com>
On Sat, Aug 15, 2026 at 09:37:11PM +0100, Oliver Burns wrote:
> Fix a checkpatch.pl warning regarding CamelCase naming conventions.
> Change the variable 'bAllow' to 'allow' in rtw_cmd_filter() to
> conform with standard Linux kernel coding styles.
>
> Signed-off-by: Oliver Burns <oliverburns.kernel@gmail.com>
> ---
> drivers/staging/rtl8723bs/core/rtw_cmd.c | 6 +++---
> 1 file changed, 3 insertions(+), 3 deletions(-)
>
> diff --git a/drivers/staging/rtl8723bs/core/rtw_cmd.c b/drivers/staging/rtl8723bs/core/rtw_cmd.c
> index b932670f5d63..aa4a810d8322 100644
> --- a/drivers/staging/rtl8723bs/core/rtw_cmd.c
> +++ b/drivers/staging/rtl8723bs/core/rtw_cmd.c
> @@ -299,12 +299,12 @@ void rtw_free_cmd_priv(struct cmd_priv *pcmdpriv)
> int rtw_cmd_filter(struct cmd_priv *pcmdpriv, struct cmd_obj *cmd_obj);
> int rtw_cmd_filter(struct cmd_priv *pcmdpriv, struct cmd_obj *cmd_obj)
> {
> - u8 bAllow = false; /* set to true to allow enqueuing cmd when hw_init_completed is false */
> + u8 allow = false; /* set to true to allow enqueuing cmd when hw_init_completed is false */
Shouldn't this now be a 'bool'?
thanks,
greg k-h
prev parent reply other threads:[~2026-09-01 10:01 UTC|newest]
Thread overview: 2+ messages / expand[flat|nested] mbox.gz Atom feed top
2026-08-15 20:37 Oliver Burns
2026-09-01 10:01 ` Greg KH [this message]
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=2026090156-banshee-unguided-950d@gregkh \
--to=gregkh@linuxfoundation.org \
--cc=linux-kernel@vger.kernel.org \
--cc=linux-staging@lists.linux.dev \
--cc=oliverburns.kernel@gmail.com \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®