* [PATCH] staging: rtl8723bs: remove CamelCase variable bAllow
@ 2026-08-15 20:37 Oliver Burns
2026-09-01 10:01 ` Greg KH
0 siblings, 1 reply; 2+ messages in thread
From: Oliver Burns @ 2026-08-15 20:37 UTC (permalink / raw)
To: gregkh; +Cc: linux-staging, linux-kernel, Oliver Burns
Fix a checkpatch.pl warning regarding CamelCase naming conventions.
Change the variable 'bAllow' to 'allow' in rtw_cmd_filter() to
conform with standard Linux kernel coding styles.
Signed-off-by: Oliver Burns <oliverburns.kernel@gmail.com>
---
drivers/staging/rtl8723bs/core/rtw_cmd.c | 6 +++---
1 file changed, 3 insertions(+), 3 deletions(-)
diff --git a/drivers/staging/rtl8723bs/core/rtw_cmd.c b/drivers/staging/rtl8723bs/core/rtw_cmd.c
index b932670f5d63..aa4a810d8322 100644
--- a/drivers/staging/rtl8723bs/core/rtw_cmd.c
+++ b/drivers/staging/rtl8723bs/core/rtw_cmd.c
@@ -299,12 +299,12 @@ void rtw_free_cmd_priv(struct cmd_priv *pcmdpriv)
int rtw_cmd_filter(struct cmd_priv *pcmdpriv, struct cmd_obj *cmd_obj);
int rtw_cmd_filter(struct cmd_priv *pcmdpriv, struct cmd_obj *cmd_obj)
{
- u8 bAllow = false; /* set to true to allow enqueuing cmd when hw_init_completed is false */
+ u8 allow = false; /* set to true to allow enqueuing cmd when hw_init_completed is false */
if (cmd_obj->cmdcode == GEN_CMD_CODE(_SetChannelPlan))
- bAllow = true;
+ allow = true;
- if ((!pcmdpriv->padapter->hw_init_completed && !bAllow) ||
+ if ((!pcmdpriv->padapter->hw_init_completed && !allow) ||
!atomic_read(&pcmdpriv->cmdthd_running)) /* com_thread not running */
return _FAIL;
--
2.55.0
^ permalink raw reply [flat|nested] 2+ messages in thread* Re: [PATCH] staging: rtl8723bs: remove CamelCase variable bAllow
2026-08-15 20:37 [PATCH] staging: rtl8723bs: remove CamelCase variable bAllow Oliver Burns
@ 2026-09-01 10:01 ` Greg KH
0 siblings, 0 replies; 2+ messages in thread
From: Greg KH @ 2026-09-01 10:01 UTC (permalink / raw)
To: Oliver Burns; +Cc: linux-staging, linux-kernel
On Sat, Aug 15, 2026 at 09:37:11PM +0100, Oliver Burns wrote:
> Fix a checkpatch.pl warning regarding CamelCase naming conventions.
> Change the variable 'bAllow' to 'allow' in rtw_cmd_filter() to
> conform with standard Linux kernel coding styles.
>
> Signed-off-by: Oliver Burns <oliverburns.kernel@gmail.com>
> ---
> drivers/staging/rtl8723bs/core/rtw_cmd.c | 6 +++---
> 1 file changed, 3 insertions(+), 3 deletions(-)
>
> diff --git a/drivers/staging/rtl8723bs/core/rtw_cmd.c b/drivers/staging/rtl8723bs/core/rtw_cmd.c
> index b932670f5d63..aa4a810d8322 100644
> --- a/drivers/staging/rtl8723bs/core/rtw_cmd.c
> +++ b/drivers/staging/rtl8723bs/core/rtw_cmd.c
> @@ -299,12 +299,12 @@ void rtw_free_cmd_priv(struct cmd_priv *pcmdpriv)
> int rtw_cmd_filter(struct cmd_priv *pcmdpriv, struct cmd_obj *cmd_obj);
> int rtw_cmd_filter(struct cmd_priv *pcmdpriv, struct cmd_obj *cmd_obj)
> {
> - u8 bAllow = false; /* set to true to allow enqueuing cmd when hw_init_completed is false */
> + u8 allow = false; /* set to true to allow enqueuing cmd when hw_init_completed is false */
Shouldn't this now be a 'bool'?
thanks,
greg k-h
^ permalink raw reply [flat|nested] 2+ messages in thread
end of thread, other threads:[~2026-09-01 10:01 UTC | newest]
Thread overview: 2+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2026-08-15 20:37 [PATCH] staging: rtl8723bs: remove CamelCase variable bAllow Oliver Burns
2026-09-01 10:01 ` Greg KH
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®