* [PATCH] madvise: Correct the comment of MADV_DODUMP flag
@ 2014-04-01 6:42 Zhang Yanfei
0 siblings, 0 replies; only message in thread
From: Zhang Yanfei @ 2014-04-01 6:42 UTC (permalink / raw)
To: Andrew Morton; +Cc: Linux MM, linux-kernel
s/MADV_NODUMP/MADV_DONTDUMP/
Signed-off-by: Zhang Yanfei <zhangyanfei@cn.fujitsu.com>
---
include/uapi/asm-generic/mman-common.h | 2 +-
1 files changed, 1 insertions(+), 1 deletions(-)
diff --git a/include/uapi/asm-generic/mman-common.h b/include/uapi/asm-generic/mman-common.h
index 4164529..ddc3b36 100644
--- a/include/uapi/asm-generic/mman-common.h
+++ b/include/uapi/asm-generic/mman-common.h
@@ -50,7 +50,7 @@
#define MADV_DONTDUMP 16 /* Explicity exclude from the core dump,
overrides the coredump filter bits */
-#define MADV_DODUMP 17 /* Clear the MADV_NODUMP flag */
+#define MADV_DODUMP 17 /* Clear the MADV_DONTDUMP flag */
/* compatibility flags */
#define MAP_FILE 0
--
1.7.1
^ permalink raw reply [flat|nested] only message in thread
only message in thread, other threads:[~2014-04-01 6:43 UTC | newest]
Thread overview: (only message) (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2014-04-01 6:42 [PATCH] madvise: Correct the comment of MADV_DODUMP flag Zhang Yanfei
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
Powered by JetHome