mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
* rename probe_kernel_* and probe_user_*
@ 2020-06-17  7:37 Christoph Hellwig
  2020-06-17  7:37 ` [PATCH 1/3] maccess: rename probe_kernel_{read,write} to copy_{from,to}_kernel_nofault Christoph Hellwig
                   ` (4 more replies)
  0 siblings, 5 replies; 9+ messages in thread
From: Christoph Hellwig @ 2020-06-17  7:37 UTC (permalink / raw)
  To: Linus Torvalds; +Cc: Andrew Morton, linux-kernel

Hi Linus,

Andrew and I decided to drop the patches implementing your suggested
rename of the probe_kernel_* and probe_user_* helpers from -mm as there
were way to many conflicts.  After -rc1 might be a good time for this as
all the conflicts are resolved now.

Feel free to directly apply these patches.

^ permalink raw reply	[flat|nested] 9+ messages in thread

end of thread, other threads:[~2020-06-19  6:21 UTC | newest]

Thread overview: 9+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2020-06-17  7:37 rename probe_kernel_* and probe_user_* Christoph Hellwig
2020-06-17  7:37 ` [PATCH 1/3] maccess: rename probe_kernel_{read,write} to copy_{from,to}_kernel_nofault Christoph Hellwig
2020-06-17  7:37 ` [PATCH 2/3] maccess: rename probe_user_{read,write} to copy_{from,to}_user_nofault Christoph Hellwig
2020-06-17  7:37 ` [PATCH 3/3] maccess: rename probe_kernel_address to get_kernel_nofault Christoph Hellwig
2020-06-17 18:11 ` rename probe_kernel_* and probe_user_* Linus Torvalds
2020-06-17 18:19   ` Linus Torvalds
2020-06-18 19:48 ` Linus Torvalds
2020-06-18 20:51   ` Helge Deller
2020-06-19  6:21   ` Michael Ellerman

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

Powered by JetHome