mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
[PATCH v5 0/7] arm64: Enable UPROBES with GCS
 2025-08-11 14:10 UTC  (2+ messages)
` [PATCH v5 1/7] arm64: probes: Break ret out from bl/blr

[PATCH 0/6] Add kexec_file support for LoongArch
 2025-08-11 14:07 UTC  (3+ messages)
` [PATCH 2/6] LoongArch: Add kexec_file support

[PATCH] fs: fix incorrect lflags value in the move_mount syscall
 2025-08-11 14:07 UTC  (3+ messages)

[PATCH] regulator: dt-bindings: infineon,ir38060: Add maintainer from IBM
 2025-08-11 14:06 UTC  (2+ messages)

[PATCH v2] rust: irq: add &Device<Bound> argument to irq callbacks
 2025-08-11 14:05 UTC  (3+ messages)

[PATCH] hwmon: sbtsi_temp: AMD CPU extended temperature range support
 2025-08-11 14:04 UTC  (5+ messages)
` [PATCH v2 0/1] "
  ` [PATCH v2 1/1] "

[PATCH v2 0/4] clk: spacemit: fix i2s clock
 2025-08-11 14:04 UTC  (5+ messages)
` [PATCH v2 1/4] dt-bindings: clock: spacemit: introduce i2s pre-clock to "
` [PATCH v2 2/4] clk: spacemit: introduce pre-div for ddn clock
` [PATCH v2 3/4] clk: spacemit: introduce factor for div clock
` [PATCH v2 4/4] clk: spacemit: fix i2s clock

[PATCH net] bonding: don't set oif to bond dev when getting NS target destination
 2025-08-11 14:03 UTC 

[PATCH v2] media: rkvdec: Remove redundant
 2025-08-11 14:03 UTC 

[PATCH v2] futex: Use user_write_access_begin/_end() in futex_put_value()
 2025-08-11 14:03 UTC 

[PATCH v2] mm/numa_memblks: Use pr_debug instead of printk(KERN_DEBUG)
 2025-08-11 14:02 UTC  (2+ messages)

[PATCH V4 00/16] perf: Fix the throttle logic for group
 2025-08-11 14:02 UTC  (6+ messages)
` [PATCH V4 07/16] s390/perf: Remove driver-specific throttle support

[PATCH] futex: Use user_write_access_begin() in futex_put_value()
 2025-08-11 14:02 UTC  (2+ messages)

[PATCH v2 00/12] media: rkvdec: Add support for VDPU381 and VDPU383
 2025-08-11 14:01 UTC  (8+ messages)
` [PATCH v2 05/12] media: rkvdec: Add per variant configuration
` [PATCH v2 06/12] media: rkvdec: Add RCB and SRAM support

[PATCH v2] block: fix kobject double initialization in add_disk
 2025-08-11 14:01 UTC  (2+ messages)

[PATCH] blk-cgroup: remove redundant __GFP_NOWARN
 2025-08-11 14:01 UTC  (2+ messages)

[PATCH v2] block, bfq: remove redundant __GFP_NOWARN
 2025-08-11 14:01 UTC  (2+ messages)

[PATCH] ublk: check for unprivileged daemon on each I/O fetch
 2025-08-11 14:01 UTC  (2+ messages)

[PATCH] ublk: don't quiesce in ublk_ch_release
 2025-08-11 14:01 UTC  (2+ messages)

[PATCH] drbd: Remove the open-coded page pool
 2025-08-11 14:01 UTC  (3+ messages)

[PATCH v3] userfaultfd: opportunistic TLB-flush batching for present pages in MOVE
 2025-08-11 14:00 UTC  (4+ messages)

[PATCH v2 0/3] rust: xarray: add `insert` and `reserve`
 2025-08-11 13:56 UTC  (11+ messages)
` [PATCH v2 3/3] "
  ` [PATCH v2 1/3] rust: xarray: use the prelude
  ` [PATCH v2 2/3] rust: xarray: implement Default for AllocKind

[patch V2 RESEND 0/6] perf: Convert mmap() related reference counts to refcount_t
 2025-08-11 13:56 UTC  (11+ messages)
` [patch V2 RESEND 1/6] perf/core: Remove redundant condition for AUX buffer size
` [patch V2 RESEND 2/6] perf/core: Split out mlock limit handling
` [patch V2 RESEND 3/6] perf/core: Split out VM accounting
` [patch V2 RESEND 4/6] perf/core: Split out AUX buffer allocation
` [patch V2 RESEND 5/6] perf/core: Split the ringbuffer mmap() and allocation code out

[PATCH v3 1/1] iommu/sva: Invalidate KVA range on kernel TLB flush
 2025-08-11 13:55 UTC  (14+ messages)

[PATCH v8 00/21] drivers/perf: apple_m1: Add Apple A7-A11, T2 SoC support
 2025-08-11 13:54 UTC  (22+ messages)
` [PATCH v8 01/21] dt-bindings: arm: pmu: Add Apple A7-A11 SoC CPU PMU compatibles
` [PATCH v8 02/21] drivers/perf: apple_m1: Only init PMUv3 remap when EL2 is available
` [PATCH v8 03/21] drivers/perf: apple_m1: Support per-implementation event tables
` [PATCH v8 04/21] drivers/perf: apple_m1: Support a per-implementation number of counters
` [PATCH v8 05/21] drivers/perf: apple_m1: Support configuring counters for 32-bit EL0
` [PATCH v8 06/21] drivers/perf: apple_m1: Support per-implementation PMU startup
` [PATCH v8 07/21] drivers/perf: apple_m1: Support per-implementation event attr group
` [PATCH v8 08/21] drivers/perf: apple_m1: Add Apple A7 support
` [PATCH v8 09/21] drivers/perf: apple_m1: Add Apple A8/A8X support
` [PATCH v8 10/21] drivers/perf: apple_m1: Add A9/A9X support
` [PATCH v8 11/21] drivers/perf: apple_m1: Add Apple A10/A10X/T2 Support
` [PATCH v8 12/21] drivers/perf: apple_m1: Add Apple A11 Support
` [PATCH v8 13/21] arm64: dts: apple: s5l8960x: Add CPU PMU nodes
` [PATCH v8 14/21] arm64: dts: apple: t7000: "
` [PATCH v8 15/21] arm64: dts: apple: t7001: "
` [PATCH v8 16/21] arm64: dts: apple: s800-0-3: "
` [PATCH v8 17/21] arm64: dts: apple: s8001: "
` [PATCH v8 18/21] arm64: dts: apple: t8010: "
` [PATCH v8 19/21] arm64: dts: apple: t8011: "
` [PATCH v8 20/21] arm64: dts: apple: t8012: "
` [PATCH v8 21/21] arm64: dts: apple: t8015: "

[PATCH RESEND 0/2] dt-bindings: Drop 'db' suffix duplicating dtschema
 2025-08-11 13:54 UTC  (3+ messages)
` [PATCH RESEND 1/2] dt-bindings: leds: issi,is31fl319x: "
` [PATCH RESEND 2/2] dt-bindings: phy: fsl,imx8mq-usb: "

[PATCH v2 0/3] SPMI dt-bindings and nodes for Apple A11 and T2 SoCs
 2025-08-11 13:53 UTC  (4+ messages)
` [PATCH v2 1/3] dt-bindings: spmi: Add Apple A11 and T2 compatible
` [PATCH v2 2/3] arm64: dts: apple: t8012: Add SPMI node
` [PATCH v2 3/3] arm64: dts: apple: t8015: "

[RFC PATCH v4 0/3] Virtio SPI Linux driver
 2025-08-11 13:52 UTC  (9+ messages)
` [RFC PATCH v4 2/3] virtio-spi: Add virtio-spi.h

[GIT PULL] Immutable branch between the GPIO and pinctrl trees
 2025-08-11 13:51 UTC 

[PATCH] vfs: show filesystem name at dump_inode()
 2025-08-11 13:51 UTC  (2+ messages)

[PATCH 0/9] Add support ANS2 NVMe on Apple A11
 2025-08-11 13:51 UTC  (10+ messages)
` [PATCH 1/9] dt-bindings: mailbox: apple,mailbox: Add ASC mailboxes on Apple A11 and T2
` [PATCH 2/9] soc: apple: mailbox: Add Apple A11 and T2 mailbox support
` [PATCH 3/9] dt-bindings: iommu: apple,sart: Add Apple A11
` [PATCH 4/9] soc: apple: sart: Make allow flags SART version dependent
` [PATCH 5/9] soc: apple: sart: Add SARTv0 support
` [PATCH 6/9] dt-bindings: nvme: apple,nvme-ans: Add Apple A11
` [PATCH 7/9] nvme: apple: Add Apple A11 support
` [PATCH 8/9] arm64: dts: apple: t8015: Fix PCIE power domains dependencies
` [PATCH 9/9] arm64: dts: apple: t8015: Add NVMe nodes

[RFC PATCH] vfs: exclude ntfs3 from file mode validation in may_open()
 2025-08-11 13:50 UTC  (3+ messages)

[PATCH] irqchip/gic-v5: Fix kmemleak L2 IST table entries false positives
 2025-08-11 13:50 UTC 

[PATCH] MAINTAINERS: Remove bouncing kprobes maintainer
 2025-08-11 13:49 UTC  (3+ messages)

[PATCH] rdma_rxe: call comp_handler without holding cq->cq_lock
 2025-08-11 13:48 UTC  (4+ messages)

[PATCH 00/80] treewide: Remove redundant pm_runtime_mark_last_busy() calls
 2025-08-11 13:48 UTC  (3+ messages)
` [PATCH 64/80] media: rkvdec: "

[PATCH v9 00/10] Add pinctrl support for the AAEON UP board FPGA
 2025-08-11 13:48 UTC  (12+ messages)
` [PATCH v9 01/10] gpiolib: add support to register sparse pin range
` [PATCH v9 02/10] gpio: aggregator: move GPIO forwarder allocation in a dedicated function
` [PATCH v9 03/10] gpio: aggregator: refactor the code to add GPIO desc in the forwarder
` [PATCH v9 04/10] gpio: aggregator: refactor the forwarder registration part
` [PATCH v9 05/10] gpio: aggregator: update gpiochip_fwd_setup_delay_line() parameters
` [PATCH v9 06/10] gpio: aggregator: export symbols of the GPIO forwarder library
` [PATCH v9 07/10] gpio: aggregator: handle runtime registration of gpio_desc in gpiochip_fwd
` [PATCH v9 08/10] gpio: aggregator: add possibility to attach data to the forwarder
` [PATCH v9 09/10] lib/string_choices: Add str_input_output() helper
` [PATCH v9 10/10] pinctrl: Add pin controller driver for AAEON UP boards
` (subset) [PATCH v9 00/10] Add pinctrl support for the AAEON UP board FPGA

[PATCH 0/3] md: remove redundant __GFP_NOWARN
 2025-08-11 13:46 UTC  (7+ messages)
` [PATCH 1/3] bcache: "
` [PATCH 2/3] dm bufio: "

[PATCH v3] ACPICA: Add SoundWire File Table (SWFT) signature
 2025-08-11 13:45 UTC 

[PATCH v3] f2fs: introduce flush_policy sysfs entry
 2025-08-11 13:44 UTC  (3+ messages)

[PATCH 0/2] Incorporate DRAM address in EDAC messages
 2025-08-11 13:43 UTC  (5+ messages)
` [PATCH 2/2] EDAC/amd64: Incorporate DRAM Address in EDAC message

[PATCH] coredump: simplify coredump_skip()
 2025-08-11 13:41 UTC  (2+ messages)

[PATCH v5 0/2] clk: spacemit: fix sspax_clk
 2025-08-11 13:40 UTC  (3+ messages)
` [PATCH v5 1/2] dt-bindings: clock: spacemit: CLK_SSPA_I2S_BCLK for SSPA
` [PATCH v5 2/2] clk: spacemit: fix sspax_clk

[PATCH] mm: remove unnecessary pointer variables
 2025-08-11 13:38 UTC  (2+ messages)

[PATCH v2 0/2] Take ARCH_KMALLOC_MINALIGN into account for build-time XArray check
 2025-08-11 13:38 UTC  (2+ messages)

[syzbot] [xfs?] possible deadlock in xfs_ilock_attr_map_shared (2)
 2025-08-11 13:38 UTC  (4+ messages)

[PATCH 0/2] Add USB clock support for R9A09G077 and R9A09G087 SoCs
 2025-08-11 13:37 UTC  (5+ messages)
` [PATCH 1/2] dt-bindings: clock: renesas,r9a09g077/87: Add USB_CLK clock ID
` [PATCH 2/2] clk: renesas: r9a09g077: Add USB core and module clocks

[PATCH 0/2] mfd: vexpress: convert the driver to using the new generic GPIO chip API
 2025-08-11 13:36 UTC  (3+ messages)
` [PATCH 1/2] mfd: vexpress-sysreg: check the return value of devm_gpiochip_add_data()
` [PATCH 2/2] mfd: vexpress-sysreg: use new generic GPIO chip API

[RFC PATCH 0/3] sched: add ability to throttle sched_yield() calls to reduce contention
 2025-08-11 13:35 UTC  (3+ messages)

[PATCH] mips: lantiq: danube: add missing device_type in pci node
 2025-08-11 13:34 UTC 

[PATCH v2 0/5] Add USB2 PHY support for RZ/T2H and RZ/N2H SoCs
 2025-08-11 13:33 UTC  (3+ messages)
` [PATCH v2 1/5] dt-bindings: phy: renesas,usb2-phy: Add RZ/T2H and RZ/N2H support

[GIT PULL] firewire updates for v6.17 kernel
 2025-08-11 13:33 UTC  (3+ messages)

[PATCH v2 0/3] Handle NBCON consoles on KDB
 2025-08-11 13:32 UTC  (4+ messages)
` [PATCH v2 1/3] printk: nbcon: Export console_is_usable
` [PATCH v2 2/3] printk: nbcon: Introduce KDB helpers
` [PATCH v2 3/3] kdb: Adapt kdb_msg_write to work with NBCON consoles

[PATCH v12 2/9] PCI: stm32: Add PCIe host support for STM32MP25
 2025-08-11 13:30 UTC  (2+ messages)

[PATCH v3] arm64: dts: st: Add memory-region-names property for stm32mp257f-ev1
 2025-08-11 13:28 UTC 

[PATCH v2 0/4] firewire: core: call address handlers ouside RCU read-side critical section
 2025-08-11 13:28 UTC  (2+ messages)

[PATCH v2] platform/chrome: cros_ec: Avoid -Wflex-array-member-not-at-end warning
 2025-08-11 13:27 UTC 

[PATCH] ALSA: hda/realtek: Fix headset mic on HONOR BRB-X
 2025-08-11 13:27 UTC 

[RFC PATCH 0/8] Refactor drm_writeback_connector structure
 2025-08-11 13:26 UTC  (6+ messages)
` [RFC PATCH 1/8] drm: writeback: "

[PATCH] bpf: replace kvfree with kfree for kzalloc memory
 2025-08-11 13:25 UTC  (3+ messages)

Linux 6.17-rc1
 2025-08-11 13:23 UTC  (3+ messages)

[PATCH] LoongArch: KVM: Use kvm_get_vcpu_by_id() instead of kvm_get_vcpu()
 2025-08-11 13:23 UTC  (3+ messages)

[RESEND PATCH 0/2] Add encrypt/decrypt support for vmalloc regions
 2025-08-11 13:23 UTC  (6+ messages)
` [RESEND PATCH 2/2] arm64: "

[PATCH net-next v10 00/15] net: phy: Introduce PHY ports representation
 2025-08-11 13:23 UTC  (4+ messages)
` [PATCH net-next v10 11/15] net: phy: at803x: Support SFP through phy_port interface

[PATCH] fs: Use try_cmpxchg() in sb_init_done_wq()
 2025-08-11 13:23 UTC 

[PATCH] mm: swap: check for xa_zero_entry() on vma in swapoff path
 2025-08-11 13:22 UTC  (9+ messages)

[PATCH v4 00/10] PCI/TSM: Core infrastructure for PCI device security (TDISP)
 2025-08-11 13:18 UTC  (7+ messages)
` [PATCH v4 05/10] samples/devsec: Introduce a PCI device-security bus + endpoint sample

[PATCH net-next 0/2] net: hibmcge: Add support for PHY LEDs on YT8521
 2025-08-11 13:16 UTC  (4+ messages)
` [PATCH net-next 1/2] net: phy: motorcomm: "

[PATCH 00/21] gpiolib: fence off legacy interfaces
 2025-08-11 13:14 UTC  (11+ messages)
` [PATCH 07/21] mfd: wm8994: remove dead legacy-gpio code
` [PATCH 09/21] input: gpio-keys: make legacy gpiolib optional
` [PATCH 21/21] gpiolib: turn off legacy interface by default

[PATCH 0/2] iterate_folioq bug when offset==size (Was: [REGRESSION] 9pfs issues on 6.12-rc1)
 2025-08-11 13:13 UTC  (3+ messages)
` [PATCH 2/2] iov_iter: iov_folioq_get_pages: don't leave empty slot behind

[syzbot] [hfs?] INFO: task hung in hfs_mdb_commit (3)
 2025-08-11 13:11 UTC  (2+ messages)

[RFC PATCH v2] arm64: dts: qcom: sm8750-mtp: Add WiFi and Bluetooth
 2025-08-11 13:10 UTC 

[PATCH] dt-bindings: watchdog: lantiq,wdt: convert bindings to dtschema
 2025-08-11 13:10 UTC 

[PATCH] iio: imu: bmi270: Match ACPI ID found on newer GPD firmware
 2025-08-11 13:10 UTC  (3+ messages)

[PATCH v1 0/2] rtc: Enhance RTC driver with BBPU bit definitions and shutdown handling
 2025-08-11 13:09 UTC  (3+ messages)
` [PATCH v1 2/2] rtc: mt6397: Add BBPU alarm status reset "

[RFC PATCH 2/2] memfd: call security_inode_init_security_anon
 2025-08-11 13:08 UTC  (5+ messages)

[PATCH v6 1/2] regulator: dt-bindings: Add Richtek RT5133 Support
 2025-08-11 13:08 UTC  (3+ messages)
` [PATCH v6 2/2] regulator: rt5133: Add RT5133 PMIC regulator Support

[PATCH v5 0/3] Add pinctrl driver for RZ/T2H and RZ/N2H SoCs
 2025-08-11 13:07 UTC  (8+ messages)
` [PATCH v5 1/3] dt-bindings: pinctrl: renesas: document "
` [PATCH v5 2/3] pinctrl: renesas: Add support for RZ/T2H
` [PATCH v5 3/3] pinctrl: renesas: rzt2h: Add support for RZ/N2H SoC

[PATCH] dt-bindings: PCI: Add missing "#address-cells" to interrupt controllers
 2025-08-11 13:07 UTC  (3+ messages)

[Question]nfs: never returned delegation
 2025-08-11 13:06 UTC  (4+ messages)

[PATCH v8 0/6] rust: add support for request_irq
 2025-08-11 13:04 UTC  (9+ messages)
` [PATCH v8 3/6] rust: irq: add support for non-threaded IRQs and handlers

[PATCH] gpio: TODO: remove the task for converting to the new line setters
 2025-08-11 13:04 UTC  (2+ messages)

[PATCH 1/3] arm64: dts: rockchip: disable display subsystem for Radxa E52C
 2025-08-11 13:03 UTC  (3+ messages)

[PATCH 0/2] Cleanups and safer memory allocations
 2025-08-11 13:02 UTC  (4+ messages)
` [PATCH 1/2] bcachefs: Using vmalloc_array() for array space allocation

[PATCH v2] fs: hpfs: Avoid multiple -Wflex-array-member-not-at-end warnings
 2025-08-11 13:00 UTC 

[PATCH v2] ext4: Using kmalloc_array() for array space allocation
 2025-08-11 12:58 UTC 

[PATCH] platform/x86: wmi-capdata01: Remove unneeded semicolon
 2025-08-11 12:55 UTC  (2+ messages)

[PATCH] platform/x86: dell_rbu: fix assignment in if condition
 2025-08-11 12:55 UTC  (2+ messages)

[PATCH v2] memory: stm32_omm: Fix req2ack update test
 2025-08-11 12:54 UTC  (5+ messages)

[PATCH 00/12] irqchip: MSI cleanup and conversion to MSI parent domain
 2025-08-11 12:52 UTC  (3+ messages)

[PATCH] fs: Use try_cmpxchg() in start_dir_add()
 2025-08-11 12:52 UTC 

[BUG REPORT] x86/apic: CPU Hang in x86 VM During Kdump
 2025-08-11 12:51 UTC  (6+ messages)

[PATCH] kconfig: nconf: NUL-terminate 'line' correctly in fill_window()
 2025-08-11 12:51 UTC  (2+ messages)

[PATCH 0/7] clk: ti: convert from clk round_rate() to determine_rate()
 2025-08-11 12:48 UTC  (4+ messages)
` [PATCH 5/7] clk: ti: divider: convert from "
` [PATCH 6/7] clk: ti: dra7-atl: "
` [PATCH 7/7] clk: ti: fapll: "

page:  |  | latest

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

all inboxes | Powered by JetHome®