* [PATCH] H8/300: Fix misnamed "CONFIG_BLKDEV_RESERVE_ADDRESS" Kconfig variable.
@ 2007-08-31 8:57 Robert P. J. Day
2007-08-31 11:19 ` Satyam Sharma
0 siblings, 1 reply; 2+ messages in thread
From: Robert P. J. Day @ 2007-08-31 8:57 UTC (permalink / raw)
To: Linux Kernel Mailing List; +Cc: ysato, Andrew Morton
Signed-off-by: Robert P. J. Day <rpjday@mindspring.com>
---
if i read correctly an email i just got from Yoshinori Sato, he
wanted me to post this to the main list. it seems an obvious enough
error that it can probably be pushed to the main tree fairly soon,
unless i've messed something up here.
diff --git a/arch/h8300/Kconfig.debug b/arch/h8300/Kconfig.debug
index 554efe6..996d97e 100644
--- a/arch/h8300/Kconfig.debug
+++ b/arch/h8300/Kconfig.debug
@@ -59,7 +59,7 @@ config BLKDEV_RESERVE
help
Reserved BLKDEV area.
-config CONFIG_BLKDEV_RESERVE_ADDRESS
+config BLKDEV_RESERVE_ADDRESS
hex 'start address'
depends on BLKDEV_RESERVE
help
--
========================================================================
Robert P. J. Day
Linux Consulting, Training and Annoying Kernel Pedantry
Waterloo, Ontario, CANADA
http://crashcourse.ca
========================================================================
^ permalink raw reply [flat|nested] 2+ messages in thread
* Re: [PATCH] H8/300: Fix misnamed "CONFIG_BLKDEV_RESERVE_ADDRESS" Kconfig variable.
2007-08-31 8:57 [PATCH] H8/300: Fix misnamed "CONFIG_BLKDEV_RESERVE_ADDRESS" Kconfig variable Robert P. J. Day
@ 2007-08-31 11:19 ` Satyam Sharma
0 siblings, 0 replies; 2+ messages in thread
From: Satyam Sharma @ 2007-08-31 11:19 UTC (permalink / raw)
To: Robert P. J. Day; +Cc: Linux Kernel Mailing List, ysato, Andrew Morton
On Fri, 31 Aug 2007, Robert P. J. Day wrote:
>
> Signed-off-by: Robert P. J. Day <rpjday@mindspring.com>
Acked-by: Satyam Sharma <satyam@infradead.org>
This is a bugfix, true.
> if i read correctly an email i just got from Yoshinori Sato, he
> wanted me to post this to the main list. it seems an obvious enough
> error that it can probably be pushed to the main tree fairly soon,
> unless i've messed something up here.
>
>
> diff --git a/arch/h8300/Kconfig.debug b/arch/h8300/Kconfig.debug
> index 554efe6..996d97e 100644
> --- a/arch/h8300/Kconfig.debug
> +++ b/arch/h8300/Kconfig.debug
> @@ -59,7 +59,7 @@ config BLKDEV_RESERVE
> help
> Reserved BLKDEV area.
>
> -config CONFIG_BLKDEV_RESERVE_ADDRESS
> +config BLKDEV_RESERVE_ADDRESS
> hex 'start address'
> depends on BLKDEV_RESERVE
> help
^ permalink raw reply [flat|nested] 2+ messages in thread
end of thread, other threads:[~2007-08-31 11:06 UTC | newest]
Thread overview: 2+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2007-08-31 8:57 [PATCH] H8/300: Fix misnamed "CONFIG_BLKDEV_RESERVE_ADDRESS" Kconfig variable Robert P. J. Day
2007-08-31 11:19 ` Satyam Sharma
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®