* [PATCH] Input: elan_i2c - fix a typo in parameter name
@ 2021-03-11 11:41 Nikolai Kostrigin
2021-03-23 19:19 ` Dmitry Torokhov
0 siblings, 1 reply; 2+ messages in thread
From: Nikolai Kostrigin @ 2021-03-11 11:41 UTC (permalink / raw)
Cc: nickel, Nikolai Kostrigin, Dmitry Torokhov, jingle.wu,
Greg Kroah-Hartman, linux-input, linux-kernel
s/max_baseliune/max_baseline/
Signed-off-by: Nikolai Kostrigin <nickel@altlinux.org>
---
drivers/input/mouse/elan_i2c.h | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/drivers/input/mouse/elan_i2c.h b/drivers/input/mouse/elan_i2c.h
index e12da5b024b0..55cdf60fe231 100644
--- a/drivers/input/mouse/elan_i2c.h
+++ b/drivers/input/mouse/elan_i2c.h
@@ -73,7 +73,7 @@ struct elan_transport_ops {
int (*calibrate_result)(struct i2c_client *client, u8 *val);
int (*get_baseline_data)(struct i2c_client *client,
- bool max_baseliune, u8 *value);
+ bool max_baseline, u8 *value);
int (*get_version)(struct i2c_client *client, u8 pattern, bool iap,
u8 *version);
--
2.29.2
^ permalink raw reply [flat|nested] 2+ messages in thread
end of thread, other threads:[~2021-03-23 19:20 UTC | newest]
Thread overview: 2+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2021-03-11 11:41 [PATCH] Input: elan_i2c - fix a typo in parameter name Nikolai Kostrigin
2021-03-23 19:19 ` Dmitry Torokhov
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®