mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
* [PATCH v2] iosys-map: fix typo
@ 2024-02-13 22:42 Randy Dunlap
  2024-02-14  8:19 ` Thomas Zimmermann
  0 siblings, 1 reply; 2+ messages in thread
From: Randy Dunlap @ 2024-02-13 22:42 UTC (permalink / raw)
  To: linux-kernel; +Cc: Randy Dunlap, Thomas Zimmermann, dri-devel

Correct a spello/typo in comments.

Signed-off-by: Randy Dunlap <rdunlap@infradead.org>
Cc: Thomas Zimmermann <tzimmermann@suse.de>
Cc: dri-devel@lists.freedesktop.org
---
v2: don't change "set up" to "setup" (Thomas)

 include/linux/iosys-map.h |    2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff -- a/include/linux/iosys-map.h b/include/linux/iosys-map.h
--- a/include/linux/iosys-map.h
+++ b/include/linux/iosys-map.h
@@ -34,7 +34,7 @@
  * the same driver for allocation, read and write operations.
  *
  * Open-coding access to :c:type:`struct iosys_map <iosys_map>` is considered
- * bad style. Rather then accessing its fields directly, use one of the provided
+ * bad style. Rather than accessing its fields directly, use one of the provided
  * helper functions, or implement your own. For example, instances of
  * :c:type:`struct iosys_map <iosys_map>` can be initialized statically with
  * IOSYS_MAP_INIT_VADDR(), or at runtime with iosys_map_set_vaddr(). These

^ permalink raw reply	[flat|nested] 2+ messages in thread

* Re: [PATCH v2] iosys-map: fix typo
  2024-02-13 22:42 [PATCH v2] iosys-map: fix typo Randy Dunlap
@ 2024-02-14  8:19 ` Thomas Zimmermann
  0 siblings, 0 replies; 2+ messages in thread
From: Thomas Zimmermann @ 2024-02-14  8:19 UTC (permalink / raw)
  To: Randy Dunlap, linux-kernel; +Cc: dri-devel



Am 13.02.24 um 23:42 schrieb Randy Dunlap:
> Correct a spello/typo in comments.
>
> Signed-off-by: Randy Dunlap <rdunlap@infradead.org>
> Cc: Thomas Zimmermann <tzimmermann@suse.de>
> Cc: dri-devel@lists.freedesktop.org

Reviewed-by: Thomas Zimmermann <tzimmermann@suse.de>

Thanks. I'll add the patch to our tree.

> ---
> v2: don't change "set up" to "setup" (Thomas)
>
>   include/linux/iosys-map.h |    2 +-
>   1 file changed, 1 insertion(+), 1 deletion(-)
>
> diff -- a/include/linux/iosys-map.h b/include/linux/iosys-map.h
> --- a/include/linux/iosys-map.h
> +++ b/include/linux/iosys-map.h
> @@ -34,7 +34,7 @@
>    * the same driver for allocation, read and write operations.
>    *
>    * Open-coding access to :c:type:`struct iosys_map <iosys_map>` is considered
> - * bad style. Rather then accessing its fields directly, use one of the provided
> + * bad style. Rather than accessing its fields directly, use one of the provided
>    * helper functions, or implement your own. For example, instances of
>    * :c:type:`struct iosys_map <iosys_map>` can be initialized statically with
>    * IOSYS_MAP_INIT_VADDR(), or at runtime with iosys_map_set_vaddr(). These

-- 
--
Thomas Zimmermann
Graphics Driver Developer
SUSE Software Solutions Germany GmbH
Frankenstrasse 146, 90461 Nuernberg, Germany
GF: Ivo Totev, Andrew Myers, Andrew McDonald, Boudien Moerman
HRB 36809 (AG Nuernberg)


^ permalink raw reply	[flat|nested] 2+ messages in thread

end of thread, other threads:[~2024-02-14  8:19 UTC | newest]

Thread overview: 2+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2024-02-13 22:42 [PATCH v2] iosys-map: fix typo Randy Dunlap
2024-02-14  8:19 ` Thomas Zimmermann

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

all inboxes | Powered by JetHome®