mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
* [PATCH v3 0/4] staging: emxx_udc: Fix checkpatch.pl CamelCase issues
@ 2016-12-20 13:55 Afonso Bordado
  2016-12-20 13:55 ` [PATCH v3 1/4] staging: emxx_udc: Fix CamelCase function name Afonso Bordado
                   ` (3 more replies)
  0 siblings, 4 replies; 5+ messages in thread
From: Afonso Bordado @ 2016-12-20 13:55 UTC (permalink / raw)
  To: gregkh; +Cc: devel, linux-kernel

Fix checkpatch.pl issues with CamelCase.
Improves readability by removing temporary variables.

Afonso Bordado (4):
  staging: emxx_udc: Fix CamelCase function name
  staging: emxx_udc: Rename CamelCase variable
  staging: emxx_udc: Remove unecessary temporary variable
  staging: emxx_udc: Fix CamelCase variable name

 drivers/staging/emxx_udc/emxx_udc.c | 26 ++++++++++----------------
 1 file changed, 10 insertions(+), 16 deletions(-)

-- 
2.9.3

^ permalink raw reply	[flat|nested] 5+ messages in thread

end of thread, other threads:[~2016-12-20 13:58 UTC | newest]

Thread overview: 5+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2016-12-20 13:55 [PATCH v3 0/4] staging: emxx_udc: Fix checkpatch.pl CamelCase issues Afonso Bordado
2016-12-20 13:55 ` [PATCH v3 1/4] staging: emxx_udc: Fix CamelCase function name Afonso Bordado
2016-12-20 13:55 ` [PATCH v3 2/4] staging: emxx_udc: Rename CamelCase variable Afonso Bordado
2016-12-20 13:55 ` [PATCH v3 3/4] staging: emxx_udc: Remove unecessary temporary variable Afonso Bordado
2016-12-20 13:55 ` [PATCH v3 4/4] staging: emxx_udc: Fix CamelCase variable name Afonso Bordado

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

all inboxes | Powered by JetHome®