From: "Michal Nazarewicz" <mpn@google.com>
To: "Felipe Balbi" <balbi@ti.com>
Cc: "Alan Stern" <stern@rowland.harvard.edu>,
"Sebastian Andrzej Siewior" <bigeasy@linutronix.de>,
"Dave Young" <hidave.darkstar@gmail.com>,
linux-usb@vger.kernel.org, linux-kernel@vger.kernel.org
Subject: Re: [PATCHv5 2/4] usb: gadget: replace "is_dualspeed" with "max_speed"
Date: Mon, 10 Oct 2011 09:40:09 +0200 [thread overview]
Message-ID: <op.v24kw72ipw9a85@mpn-glaptop> (raw)
In-Reply-To: <20111010060212.GA31707@legolas.emea.dhcp.ti.com>
On Mon, 10 Oct 2011 08:02:14 +0200, Felipe Balbi <balbi@ti.com> wrote:
> On Fri, Aug 26, 2011 at 03:18:35PM +0200, Michal Nazarewicz wrote:
>> From: Michal Nazarewicz <mina86@mina86.com>
>>
>> This commit replaces usb_gadget's is_dualspeed field with
>> a max_speed field.
>
> missing Signed-off-by
Sorry, forgot about -s. I'll try to send fixed patches later today
or tomorrow.
next prev parent reply other threads:[~2011-10-10 7:40 UTC|newest]
Thread overview: 20+ messages / expand[flat|nested] mbox.gz Atom feed top
2011-08-26 13:18 [PATCHv5 0/4] Removing USB_GADGET_*SPEED macros Michal Nazarewicz
2011-08-26 13:18 ` [PATCHv5 1/4] usb: Provide usb_speed_string() function Michal Nazarewicz
2011-08-26 18:07 ` Greg KH
2011-08-26 18:26 ` Alan Stern
2011-08-26 18:34 ` Greg KH
2011-08-26 18:49 ` Alan Stern
2011-08-26 18:57 ` Michal Nazarewicz
2011-08-26 20:46 ` Alan Stern
2011-08-30 15:11 ` [PATCHv5.1 " Michal Nazarewicz
2011-08-26 13:18 ` [PATCHv5 2/4] usb: gadget: replace "is_dualspeed" with "max_speed" Michal Nazarewicz
2011-09-09 14:14 ` Michal Nazarewicz
2011-10-06 9:27 ` Felipe Balbi
2011-10-10 6:02 ` Felipe Balbi
2011-10-10 6:22 ` Dave Young
2011-10-10 7:40 ` Michal Nazarewicz [this message]
2011-10-10 7:42 ` Felipe Balbi
2011-08-26 13:18 ` [PATCHv5 3/4] usb: gadget: rename usb_gadget_driver::speed to max_speed Michal Nazarewicz
2011-10-10 6:02 ` Felipe Balbi
2011-08-26 13:18 ` [PATCHv5 4/4] usb: gadget: get rid of USB_GADGET_{DUAL,SUPER}SPEED Michal Nazarewicz
2011-10-10 6:02 ` Felipe Balbi
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=op.v24kw72ipw9a85@mpn-glaptop \
--to=mpn@google.com \
--cc=balbi@ti.com \
--cc=bigeasy@linutronix.de \
--cc=hidave.darkstar@gmail.com \
--cc=linux-kernel@vger.kernel.org \
--cc=linux-usb@vger.kernel.org \
--cc=stern@rowland.harvard.edu \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®