mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
From: "Michal Nazarewicz" <mina86@mina86.com>
To: "Alan Stern" <stern@rowland.harvard.edu>
Cc: "Felipe Balbi" <balbi@ti.com>,
	"Sebastian Andrzej Siewior" <bigeasy@linutronix.de>,
	"Dave Young" <hidave.darkstar@gmail.com>,
	linux-usb@vger.kernel.org, linux-kernel@vger.kernel.org
Subject: Re: [PATCHv6 0/3] get rid of USB_GADGET_{DUAL,SUPER}SPEED
Date: Mon, 17 Oct 2011 12:42:32 -0700	[thread overview]
Message-ID: <op.v3ig06cn3l0zgt@mpn-glaptop> (raw)
In-Reply-To: <Pine.LNX.4.44L0.1110171450490.1749-100000@iolanthe.rowland.org>

> On Mon, 17 Oct 2011, Michal Nazarewicz wrote:
>> This has been only compile-tested.

On Mon, 17 Oct 2011 11:52:21 -0700, Alan Stern <stern@rowland.harvard.edu> wrote:
> Did you compile-test the various intermediate stages (i.e., after the
> first patch and after the second patch)?  I bet not, because the change
> to file_storage.c in 3/3 belongs in 2/3.

Sorry and thanks for catching that.  I'll send the updated version by the
end of US/Pacific day in case someone else has some more comments.

-- 
Best regards,                                         _     _
.o. | Liege of Serenely Enlightened Majesty of      o' \,=./ `o
..o | Computer Science,  Michał “mina86” Nazarewicz    (o o)
ooo +----<email/xmpp: mpn@google.com>--------------ooO--(_)--Ooo--

      reply	other threads:[~2011-10-17 19:42 UTC|newest]

Thread overview: 8+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2011-10-17 18:30 Michal Nazarewicz
2011-10-17 18:30 ` [PATCHv6 1/3] usb: gadget: replace “is_dualspeed” with “max_speed” Michal Nazarewicz
2011-10-17 23:31   ` David Rientjes
2011-10-18  0:24     ` Michal Nazarewicz
2011-10-17 18:30 ` [PATCHv6 2/3] usb: gadget: rename usb_gadget_driver::speed to max_speed Michal Nazarewicz
2011-10-17 18:30 ` [PATCHv6 3/3] usb: gadget: get rid of USB_GADGET_{DUAL,SUPER}SPEED Michal Nazarewicz
2011-10-17 18:52 ` [PATCHv6 0/3] " Alan Stern
2011-10-17 19:42   ` Michal Nazarewicz [this message]

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=op.v3ig06cn3l0zgt@mpn-glaptop \
    --to=mina86@mina86.com \
    --cc=balbi@ti.com \
    --cc=bigeasy@linutronix.de \
    --cc=hidave.darkstar@gmail.com \
    --cc=linux-kernel@vger.kernel.org \
    --cc=linux-usb@vger.kernel.org \
    --cc=stern@rowland.harvard.edu \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

all inboxes | Powered by JetHome®