mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
From: "Michal Nazarewicz" <mina86@mina86.com>
To: "David Rientjes" <rientjes@google.com>
Cc: "Felipe Balbi" <balbi@ti.com>,
	"Alan Stern" <stern@rowland.harvard.edu>,
	"Sebastian Andrzej Siewior" <bigeasy@linutronix.de>,
	"Dave Young" <hidave.darkstar@gmail.com>,
	linux-usb@vger.kernel.org, linux-kernel@vger.kernel.org
Subject: Re: [PATCHv6 1/3] usb: gadget: replace “is_dualspeed” with “max_speed”
Date: Mon, 17 Oct 2011 17:24:12 -0700	[thread overview]
Message-ID: <op.v3it2mdj3l0zgt@mpn-glaptop> (raw)
In-Reply-To: <alpine.DEB.2.00.1110171629430.13515@chino.kir.corp.google.com>

On Mon, 17 Oct 2011 16:31:15 -0700, David Rientjes <rientjes@google.com> wrote:

> On Mon, 17 Oct 2011, Michal Nazarewicz wrote:
>
>> diff --git a/Documentation/feature-removal-schedule.txt b/Documentation/feature-removal-schedule.txt
>> index c4a6e14..9e3aeb5 100644
>> --- a/Documentation/feature-removal-schedule.txt
>> +++ b/Documentation/feature-removal-schedule.txt
>> @@ -592,3 +592,10 @@ Why:    In 3.0, we can now autodetect internal 3G device and already have
>>  	interface that was used by acer-wmi driver. It will replaced by
>>  	information log when acer-wmi initial.
>>  Who:    Lee, Chun-Yi <jlee@novell.com>
>> +
>> +---------------------------
>> +
>> +What:	is_dualspeed sysfs entry in udc-core.c and ci13xxx_udc.c
>> +When:	3.8
>> +Why:	is_dualspeed is superseded by maximum_speed/max_speed.
>> +Who:	Michal Nazarewicz <mina86@mina86.com>
>
> Please specify the exact files that are being removed from sysfs, nobody
> is going to understand what they're losing unless they look at the code.

OK, I'll figure out proper wording and resubmit tomorrow.

-- 
Best regards,                                         _     _
.o. | Liege of Serenely Enlightened Majesty of      o' \,=./ `o
..o | Computer Science,  Michał “mina86” Nazarewicz    (o o)
ooo +----<email/xmpp: mpn@google.com>--------------ooO--(_)--Ooo--

  reply	other threads:[~2011-10-18  0:24 UTC|newest]

Thread overview: 8+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2011-10-17 18:30 [PATCHv6 0/3] get rid of USB_GADGET_{DUAL,SUPER}SPEED Michal Nazarewicz
2011-10-17 18:30 ` [PATCHv6 1/3] usb: gadget: replace “is_dualspeed” with “max_speed” Michal Nazarewicz
2011-10-17 23:31   ` David Rientjes
2011-10-18  0:24     ` Michal Nazarewicz [this message]
2011-10-17 18:30 ` [PATCHv6 2/3] usb: gadget: rename usb_gadget_driver::speed to max_speed Michal Nazarewicz
2011-10-17 18:30 ` [PATCHv6 3/3] usb: gadget: get rid of USB_GADGET_{DUAL,SUPER}SPEED Michal Nazarewicz
2011-10-17 18:52 ` [PATCHv6 0/3] " Alan Stern
2011-10-17 19:42   ` Michal Nazarewicz

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=op.v3it2mdj3l0zgt@mpn-glaptop \
    --to=mina86@mina86.com \
    --cc=balbi@ti.com \
    --cc=bigeasy@linutronix.de \
    --cc=hidave.darkstar@gmail.com \
    --cc=linux-kernel@vger.kernel.org \
    --cc=linux-usb@vger.kernel.org \
    --cc=rientjes@google.com \
    --cc=stern@rowland.harvard.edu \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

all inboxes | Powered by JetHome®