* [PATCH] scsi: ibmvscsi_tgt: Fix typo 'transitition' to 'transition' in comment
@ 2025-06-28 12:53 ankitdange37
2025-07-14 16:53 ` Martin K. Petersen
0 siblings, 1 reply; 2+ messages in thread
From: ankitdange37 @ 2025-06-28 12:53 UTC (permalink / raw)
To: martin.petersen; +Cc: linux-scsi, linux-kernel, Ankit Dange
From: Ankit Dange <ankitdange37@gmail.com>
Corrected the misspelling of "transitition" to "transition" in a comment
in ibmvscsi_tgt.c for clarity.
Signed-off-by: Ankit Dange <ankitdange37@gmail.com>
---
drivers/scsi/ibmvscsi_tgt/ibmvscsi_tgt.c | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/drivers/scsi/ibmvscsi_tgt/ibmvscsi_tgt.c b/drivers/scsi/ibmvscsi_tgt/ibmvscsi_tgt.c
index 2fca17cf8b51..edc28da794f0 100644
--- a/drivers/scsi/ibmvscsi_tgt/ibmvscsi_tgt.c
+++ b/drivers/scsi/ibmvscsi_tgt/ibmvscsi_tgt.c
@@ -425,7 +425,7 @@ static void ibmvscsis_disconnect(struct work_struct *work)
/*
* check which state we are in and see if we
- * should transitition to the new state
+ * should transition to the new state
*/
switch (vscsi->state) {
/* Should never be called while in this state. */
--
2.34.1
^ permalink raw reply [flat|nested] 2+ messages in thread
* Re: [PATCH] scsi: ibmvscsi_tgt: Fix typo 'transitition' to 'transition' in comment
2025-06-28 12:53 [PATCH] scsi: ibmvscsi_tgt: Fix typo 'transitition' to 'transition' in comment ankitdange37
@ 2025-07-14 16:53 ` Martin K. Petersen
0 siblings, 0 replies; 2+ messages in thread
From: Martin K. Petersen @ 2025-07-14 16:53 UTC (permalink / raw)
To: ankitdange37; +Cc: martin.petersen, linux-scsi, linux-kernel
Ankit,
> Corrected the misspelling of "transitition" to "transition" in a comment
> in ibmvscsi_tgt.c for clarity.
Applied to 6.17/scsi-staging, thanks!
--
Martin K. Petersen
^ permalink raw reply [flat|nested] 2+ messages in thread
end of thread, other threads:[~2025-07-14 16:54 UTC | newest]
Thread overview: 2+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2025-06-28 12:53 [PATCH] scsi: ibmvscsi_tgt: Fix typo 'transitition' to 'transition' in comment ankitdange37
2025-07-14 16:53 ` Martin K. Petersen
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®