mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
From: Konrad Zapalowicz <bergo.torino@gmail.com>
To: cascardo@linux.vnet.ibm.com
Cc: gregkh@linuxfoundation.org, jslaby@suse.cz,
	linux-serial@vger.kernel.org, linux-kernel@vger.kernel.org,
	Konrad Zapalowicz <bergo.torino@gmail.com>
Subject: [PATCH 0/5] serial: jsm: Provide better code quality
Date: Sun,  9 Nov 2014 02:22:15 +0100	[thread overview]
Message-ID: <1415496140-14997-1-git-send-email-bergo.torino@gmail.com> (raw)

This series of patches fixes a few minor issues in the jsm driver.
The patches do not only address the coding style issues however none
of them changes the logic.

These patches are against the current tty-next.

Konrad Zapalowicz (5):
  serial: jsm: Remove unnecessary parameter from clear_break()
  serial: jsm: Remove unnecessary if statement
  serial: jsm: Fix the alignment of the switch satement
  serial: jsm: Replace magic value with the proper define
  serial: jsm: Fix unnecessary space before function ptr arguments

 drivers/tty/serial/jsm/jsm.h     | 30 +++++++++++++++---------------
 drivers/tty/serial/jsm/jsm_cls.c |  5 +----
 drivers/tty/serial/jsm/jsm_neo.c | 31 ++++++++++++++-----------------
 drivers/tty/serial/jsm/jsm_tty.c |  2 +-
 4 files changed, 31 insertions(+), 37 deletions(-)

-- 
1.9.1


             reply	other threads:[~2014-11-09  1:22 UTC|newest]

Thread overview: 6+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2014-11-09  1:22 Konrad Zapalowicz [this message]
2014-11-09  1:22 ` [PATCH 1/5] serial: jsm: Remove unnecessary parameter from clear_break() Konrad Zapalowicz
2014-11-09  1:22   ` [PATCH 2/5] serial: jsm: Remove unnecessary if statement Konrad Zapalowicz
2014-11-09  1:22     ` [PATCH 3/5] serial: jsm: Fix the alignment of the switch satement Konrad Zapalowicz
2014-11-09  1:22       ` [PATCH 4/5] serial: jsm: Replace magic value with the proper define Konrad Zapalowicz
2014-11-09  1:22         ` [PATCH 5/5] serial: jsm: Fix unnecessary space before function ptr arguments Konrad Zapalowicz

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=1415496140-14997-1-git-send-email-bergo.torino@gmail.com \
    --to=bergo.torino@gmail.com \
    --cc=cascardo@linux.vnet.ibm.com \
    --cc=gregkh@linuxfoundation.org \
    --cc=jslaby@suse.cz \
    --cc=linux-kernel@vger.kernel.org \
    --cc=linux-serial@vger.kernel.org \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

all inboxes | Powered by JetHome®