mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
* [PATCH 0/5] serial: jsm: Provide better code quality
@ 2014-11-09  1:22 Konrad Zapalowicz
  2014-11-09  1:22 ` [PATCH 1/5] serial: jsm: Remove unnecessary parameter from clear_break() Konrad Zapalowicz
  0 siblings, 1 reply; 6+ messages in thread
From: Konrad Zapalowicz @ 2014-11-09  1:22 UTC (permalink / raw)
  To: cascardo; +Cc: gregkh, jslaby, linux-serial, linux-kernel, Konrad Zapalowicz

This series of patches fixes a few minor issues in the jsm driver.
The patches do not only address the coding style issues however none
of them changes the logic.

These patches are against the current tty-next.

Konrad Zapalowicz (5):
  serial: jsm: Remove unnecessary parameter from clear_break()
  serial: jsm: Remove unnecessary if statement
  serial: jsm: Fix the alignment of the switch satement
  serial: jsm: Replace magic value with the proper define
  serial: jsm: Fix unnecessary space before function ptr arguments

 drivers/tty/serial/jsm/jsm.h     | 30 +++++++++++++++---------------
 drivers/tty/serial/jsm/jsm_cls.c |  5 +----
 drivers/tty/serial/jsm/jsm_neo.c | 31 ++++++++++++++-----------------
 drivers/tty/serial/jsm/jsm_tty.c |  2 +-
 4 files changed, 31 insertions(+), 37 deletions(-)

-- 
1.9.1


^ permalink raw reply	[flat|nested] 6+ messages in thread

end of thread, other threads:[~2014-11-09  1:23 UTC | newest]

Thread overview: 6+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2014-11-09  1:22 [PATCH 0/5] serial: jsm: Provide better code quality Konrad Zapalowicz
2014-11-09  1:22 ` [PATCH 1/5] serial: jsm: Remove unnecessary parameter from clear_break() Konrad Zapalowicz
2014-11-09  1:22   ` [PATCH 2/5] serial: jsm: Remove unnecessary if statement Konrad Zapalowicz
2014-11-09  1:22     ` [PATCH 3/5] serial: jsm: Fix the alignment of the switch satement Konrad Zapalowicz
2014-11-09  1:22       ` [PATCH 4/5] serial: jsm: Replace magic value with the proper define Konrad Zapalowicz
2014-11-09  1:22         ` [PATCH 5/5] serial: jsm: Fix unnecessary space before function ptr arguments Konrad Zapalowicz

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

all inboxes | Powered by JetHome®