mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
From: Mateusz Kulikowski <mateusz.kulikowski@gmail.com>
To: gregkh@linuxfoundation.org
Cc: Mateusz Kulikowski <mateusz.kulikowski@gmail.com>,
	devel@driverdev.osuosl.org, linux-kernel@vger.kernel.org
Subject: [PATCH 095/102] staging: rtl8192e: Rename rtl8192_hw_sleep_wq
Date: Sun, 19 Jul 2015 19:33:51 +0200	[thread overview]
Message-ID: <1437327238-24876-5-git-send-email-mateusz.kulikowski@gmail.com> (raw)
In-Reply-To: <1437327238-24876-1-git-send-email-mateusz.kulikowski@gmail.com>

Use naming schema found in other rtlwifi devices.
Rename rtl8192_hw_sleep_wq to rtl92e_hw_sleep_wq.

Signed-off-by: Mateusz Kulikowski <mateusz.kulikowski@gmail.com>
---
 drivers/staging/rtl8192e/rtl8192e/rtl_core.c | 2 +-
 drivers/staging/rtl8192e/rtl8192e/rtl_core.h | 2 +-
 drivers/staging/rtl8192e/rtl8192e/rtl_ps.c   | 2 +-
 3 files changed, 3 insertions(+), 3 deletions(-)

diff --git a/drivers/staging/rtl8192e/rtl8192e/rtl_core.c b/drivers/staging/rtl8192e/rtl8192e/rtl_core.c
index f5dcd02..5fc2103 100644
--- a/drivers/staging/rtl8192e/rtl8192e/rtl_core.c
+++ b/drivers/staging/rtl8192e/rtl8192e/rtl_core.c
@@ -1037,7 +1037,7 @@ static void rtl8192_init_priv_task(struct net_device *dev)
 	INIT_DELAYED_WORK_RSL(&priv->rtllib->hw_wakeup_wq,
 			      (void *) rtl8192_hw_wakeup_wq, dev);
 	INIT_DELAYED_WORK_RSL(&priv->rtllib->hw_sleep_wq,
-			      (void *) rtl8192_hw_sleep_wq, dev);
+			      (void *) rtl92e_hw_sleep_wq, dev);
 	tasklet_init(&priv->irq_rx_tasklet,
 		     (void(*)(unsigned long))rtl8192_irq_rx_tasklet,
 		     (unsigned long)priv);
diff --git a/drivers/staging/rtl8192e/rtl8192e/rtl_core.h b/drivers/staging/rtl8192e/rtl8192e/rtl_core.h
index 4938be7..397e93c 100644
--- a/drivers/staging/rtl8192e/rtl8192e/rtl_core.h
+++ b/drivers/staging/rtl8192e/rtl8192e/rtl_core.h
@@ -590,7 +590,7 @@ void force_pci_posting(struct net_device *dev);
 void rtl92e_rx_enable(struct net_device *);
 void rtl92e_tx_enable(struct net_device *);
 
-void rtl8192_hw_sleep_wq(void *data);
+void rtl92e_hw_sleep_wq(void *data);
 void rtl92e_commit(struct net_device *dev);
 
 void rtl92e_check_rfctrl_gpio_timer(unsigned long data);
diff --git a/drivers/staging/rtl8192e/rtl8192e/rtl_ps.c b/drivers/staging/rtl8192e/rtl8192e/rtl_ps.c
index cd117f5..6bdd0f2 100644
--- a/drivers/staging/rtl8192e/rtl8192e/rtl_ps.c
+++ b/drivers/staging/rtl8192e/rtl8192e/rtl_ps.c
@@ -48,7 +48,7 @@ static void rtl8192_hw_sleep_down(struct net_device *dev)
 	rtl92e_set_rf_state(dev, eRfSleep, RF_CHANGE_BY_PS, false);
 }
 
-void rtl8192_hw_sleep_wq(void *data)
+void rtl92e_hw_sleep_wq(void *data)
 {
 	struct rtllib_device *ieee = container_of_dwork_rsl(data,
 				     struct rtllib_device, hw_sleep_wq);
-- 
1.8.4.1


  parent reply	other threads:[~2015-07-19 17:36 UTC|newest]

Thread overview: 14+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2015-07-19 17:33 [PATCH 091/102] staging: rtl8192e: Rename IPSLeave Mateusz Kulikowski
2015-07-19 17:33 ` [PATCH 092/102] staging: rtl8192e: Rename IPSLeave_wq Mateusz Kulikowski
2015-07-19 17:33 ` [PATCH 093/102] staging: rtl8192e: Rename LeisurePSEnter Mateusz Kulikowski
2015-07-19 17:33 ` [PATCH 094/102] staging: rtl8192e: Rename LeisurePSLeave Mateusz Kulikowski
2015-07-19 17:33 ` Mateusz Kulikowski [this message]
2015-07-19 17:33 ` [PATCH 096/102] staging: rtl8192e: Rename rtl8192_hw_to_sleep Mateusz Kulikowski
2015-07-19 17:33 ` [PATCH 097/102] staging: rtl8192e: Rename rtl8192_hw_wakeup Mateusz Kulikowski
2015-07-19 17:33 ` [PATCH 098/102] staging: rtl8192e: Rename rtl8192_hw_wakeup_wq Mateusz Kulikowski
2015-07-19 17:33 ` [PATCH 099/102] staging: rtl8192e: Rename rtllib_ips_leave Mateusz Kulikowski
2015-07-19 17:33 ` [PATCH 100/102] staging: rtl8192e: Rename rtllib_ips_leave_wq Mateusz Kulikowski
2015-07-19 17:33 ` [PATCH 101/102] staging: rtl8192e: Rename init_firmware Mateusz Kulikowski
2015-07-19 17:33 ` [PATCH 102/102] staging: rtl8192e: Rename init_hal_dm Mateusz Kulikowski
2015-07-19 17:47 ` [PATCH 091/102] staging: rtl8192e: Rename IPSLeave Mateusz Kulikowski
2015-07-23  4:22   ` Greg KH

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=1437327238-24876-5-git-send-email-mateusz.kulikowski@gmail.com \
    --to=mateusz.kulikowski@gmail.com \
    --cc=devel@driverdev.osuosl.org \
    --cc=gregkh@linuxfoundation.org \
    --cc=linux-kernel@vger.kernel.org \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

all inboxes | Powered by JetHome®