From: Mateusz Kulikowski <mateusz.kulikowski@gmail.com>
To: gregkh@linuxfoundation.org
Cc: Mateusz Kulikowski <mateusz.kulikowski@gmail.com>,
devel@driverdev.osuosl.org, linux-kernel@vger.kernel.org
Subject: [PATCH 099/102] staging: rtl8192e: Rename rtllib_ips_leave
Date: Sun, 19 Jul 2015 19:33:55 +0200 [thread overview]
Message-ID: <1437327238-24876-9-git-send-email-mateusz.kulikowski@gmail.com> (raw)
In-Reply-To: <1437327238-24876-1-git-send-email-mateusz.kulikowski@gmail.com>
Use naming schema found in other rtlwifi devices.
Rename rtllib_ips_leave to rtl92e_rtllib_ips_leave.
Signed-off-by: Mateusz Kulikowski <mateusz.kulikowski@gmail.com>
---
drivers/staging/rtl8192e/rtl8192e/rtl_core.c | 2 +-
drivers/staging/rtl8192e/rtl8192e/rtl_ps.c | 2 +-
drivers/staging/rtl8192e/rtl8192e/rtl_ps.h | 2 +-
3 files changed, 3 insertions(+), 3 deletions(-)
diff --git a/drivers/staging/rtl8192e/rtl8192e/rtl_core.c b/drivers/staging/rtl8192e/rtl8192e/rtl_core.c
index d872907..d5dbf4f 100644
--- a/drivers/staging/rtl8192e/rtl8192e/rtl_core.c
+++ b/drivers/staging/rtl8192e/rtl8192e/rtl_core.c
@@ -895,7 +895,7 @@ static void rtl8192_init_priv_handler(struct net_device *dev)
priv->rtllib->SetFwCmdHandler = NULL;
priv->rtllib->InitialGainHandler = rtl92e_init_gain;
priv->rtllib->rtllib_ips_leave_wq = rtllib_ips_leave_wq;
- priv->rtllib->rtllib_ips_leave = rtllib_ips_leave;
+ priv->rtllib->rtllib_ips_leave = rtl92e_rtllib_ips_leave;
priv->rtllib->LedControlHandler = NULL;
priv->rtllib->UpdateBeaconInterruptHandler = NULL;
diff --git a/drivers/staging/rtl8192e/rtl8192e/rtl_ps.c b/drivers/staging/rtl8192e/rtl8192e/rtl_ps.c
index be5961d..3dff7db 100644
--- a/drivers/staging/rtl8192e/rtl8192e/rtl_ps.c
+++ b/drivers/staging/rtl8192e/rtl8192e/rtl_ps.c
@@ -214,7 +214,7 @@ void rtllib_ips_leave_wq(struct net_device *dev)
}
}
-void rtllib_ips_leave(struct net_device *dev)
+void rtl92e_rtllib_ips_leave(struct net_device *dev)
{
struct r8192_priv *priv = (struct r8192_priv *)rtllib_priv(dev);
diff --git a/drivers/staging/rtl8192e/rtl8192e/rtl_ps.h b/drivers/staging/rtl8192e/rtl8192e/rtl_ps.h
index 1a8d1bf..f789af7 100644
--- a/drivers/staging/rtl8192e/rtl8192e/rtl_ps.h
+++ b/drivers/staging/rtl8192e/rtl8192e/rtl_ps.h
@@ -34,7 +34,7 @@ struct net_device;
void rtl92e_hw_wakeup(struct net_device *dev);
void rtl92e_enter_sleep(struct net_device *dev, u64 time);
void rtllib_ips_leave_wq(struct net_device *dev);
-void rtllib_ips_leave(struct net_device *dev);
+void rtl92e_rtllib_ips_leave(struct net_device *dev);
void rtl92e_ips_leave_wq(void *data);
void rtl92e_ips_enter(struct net_device *dev);
--
1.8.4.1
next prev parent reply other threads:[~2015-07-19 17:34 UTC|newest]
Thread overview: 14+ messages / expand[flat|nested] mbox.gz Atom feed top
2015-07-19 17:33 [PATCH 091/102] staging: rtl8192e: Rename IPSLeave Mateusz Kulikowski
2015-07-19 17:33 ` [PATCH 092/102] staging: rtl8192e: Rename IPSLeave_wq Mateusz Kulikowski
2015-07-19 17:33 ` [PATCH 093/102] staging: rtl8192e: Rename LeisurePSEnter Mateusz Kulikowski
2015-07-19 17:33 ` [PATCH 094/102] staging: rtl8192e: Rename LeisurePSLeave Mateusz Kulikowski
2015-07-19 17:33 ` [PATCH 095/102] staging: rtl8192e: Rename rtl8192_hw_sleep_wq Mateusz Kulikowski
2015-07-19 17:33 ` [PATCH 096/102] staging: rtl8192e: Rename rtl8192_hw_to_sleep Mateusz Kulikowski
2015-07-19 17:33 ` [PATCH 097/102] staging: rtl8192e: Rename rtl8192_hw_wakeup Mateusz Kulikowski
2015-07-19 17:33 ` [PATCH 098/102] staging: rtl8192e: Rename rtl8192_hw_wakeup_wq Mateusz Kulikowski
2015-07-19 17:33 ` Mateusz Kulikowski [this message]
2015-07-19 17:33 ` [PATCH 100/102] staging: rtl8192e: Rename rtllib_ips_leave_wq Mateusz Kulikowski
2015-07-19 17:33 ` [PATCH 101/102] staging: rtl8192e: Rename init_firmware Mateusz Kulikowski
2015-07-19 17:33 ` [PATCH 102/102] staging: rtl8192e: Rename init_hal_dm Mateusz Kulikowski
2015-07-19 17:47 ` [PATCH 091/102] staging: rtl8192e: Rename IPSLeave Mateusz Kulikowski
2015-07-23 4:22 ` Greg KH
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=1437327238-24876-9-git-send-email-mateusz.kulikowski@gmail.com \
--to=mateusz.kulikowski@gmail.com \
--cc=devel@driverdev.osuosl.org \
--cc=gregkh@linuxfoundation.org \
--cc=linux-kernel@vger.kernel.org \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
Powered by JetHome