From: Grant Likely <grant.likely@linaro.org>
To: Rob Herring <robherring2@gmail.com>,
Wang Long <long.wanglong@huawei.com>
Cc: Gaurav Minocha <gaurav.minocha.os@gmail.com>,
Rob Herring <robh+dt@kernel.org>,
Pantelis Antoniou <pantelis.antoniou@konsulko.com>,
Pawel Moll <pawel.moll@arm.com>,
Mark Rutland <mark.rutland@arm.com>,
Kumar Gala <galak@codeaurora.org>,
"devicetree@vger.kernel.org" <devicetree@vger.kernel.org>,
"linux-kernel@vger.kernel.org" <linux-kernel@vger.kernel.org>,
peifeiyue@huawei.com,
Ian Campbell <ijc+devicetree@hellion.org.uk>
Subject: Re: [PATCH v2 0/5] Update the OF unittest and some small fix
Date: Sat, 28 Mar 2015 13:23:47 +0000 [thread overview]
Message-ID: <20150328132347.84128C4093E@trevor.secretlab.ca> (raw)
In-Reply-To: <CAL_JsqJXK31amM8xJ81wZ7O0xv_A7YOHP3GPxsyAnTNU7i1jFA@mail.gmail.com>
On Tue, 24 Mar 2015 23:43:43 -0500
, Rob Herring <robherring2@gmail.com>
wrote:
> On Wed, Mar 11, 2015 at 3:36 AM, Wang Long <long.wanglong@huawei.com> wrote:
> > This series patches do some small fixes in drivers/of/unittest.c,
> > and update the Documenttion.
> >
> > At last, replace selftest with unittest in the c, dtsi
> > and binding files.
> >
> > * v2 <- v1:
> > - According to Gaurav's advice. make the rename
> > file patch correctly.
> >
> > Wang Long (5):
> > of/unittest: remove the duplicate of_changeset_init
> > of/unittest: Fix the wrong expected value in
> > of_selftest_property_string
> > Documentation: update the of_selftest.txt
> > Documentation: rename of_selftest.txt to of_unittest.txt
> > of/unittest: replace 'selftest' with 'unittest'
>
> I've applied the series. Thanks.
Hmmm, I neglected to update my git tree before getting on an airplane
and merging patches. I may have pushed out conflicts to my tree. If I've
done so, then I'll fix it up this weekend.
g.
next prev parent reply other threads:[~2015-03-28 14:51 UTC|newest]
Thread overview: 9+ messages / expand[flat|nested] mbox.gz Atom feed top
2015-03-11 8:36 Wang Long
2015-03-11 8:36 ` [PATCH v2 1/5] of/unittest: remove the duplicate of_changeset_init Wang Long
2015-03-11 8:36 ` [PATCH v2 2/5] of/unittest: Fix the wrong expected value in of_selftest_property_string Wang Long
2015-03-11 8:36 ` [PATCH v2 3/5] Documentation: update the of_selftest.txt Wang Long
2015-03-11 8:36 ` [PATCH v2 4/5] Documentation: rename of_selftest.txt to of_unittest.txt Wang Long
2015-03-11 8:36 ` [PATCH v2 5/5] of/unittest: replace 'selftest' with 'unittest' Wang Long
2015-03-25 4:43 ` [PATCH v2 0/5] Update the OF unittest and some small fix Rob Herring
2015-03-28 13:23 ` Grant Likely [this message]
2015-03-29 17:24 ` Grant Likely
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=20150328132347.84128C4093E@trevor.secretlab.ca \
--to=grant.likely@linaro.org \
--cc=devicetree@vger.kernel.org \
--cc=galak@codeaurora.org \
--cc=gaurav.minocha.os@gmail.com \
--cc=ijc+devicetree@hellion.org.uk \
--cc=linux-kernel@vger.kernel.org \
--cc=long.wanglong@huawei.com \
--cc=mark.rutland@arm.com \
--cc=pantelis.antoniou@konsulko.com \
--cc=pawel.moll@arm.com \
--cc=peifeiyue@huawei.com \
--cc=robh+dt@kernel.org \
--cc=robherring2@gmail.com \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®