mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
From: Tree Davies <tdavies@darkphysics.net>
To: gregkh@linuxfoundation.org, philipp.g.hortmann@gmail.com
Cc: dan.carpenter@linaro.org, linux-staging@lists.linux.dev,
	linux-kernel@vger.kernel.org,
	Tree Davies <tdavies@darkphysics.net>
Subject: [PATCH v2 17/31] Staging: rtl8192e: Rename variable nPadding_Length
Date: Mon, 20 May 2024 20:17:04 -0700	[thread overview]
Message-ID: <20240521031718.17852-18-tdavies@darkphysics.net> (raw)
In-Reply-To: <20240521031718.17852-1-tdavies@darkphysics.net>

Rename variable nPadding_Length to pad_len
to fix checkpatch warning Avoid CamelCase.

Signed-off-by: Tree Davies <tdavies@darkphysics.net>
---
v2: Rename npadding_length to pad_len
 drivers/staging/rtl8192e/rtllib_rx.c | 12 ++++++------
 1 file changed, 6 insertions(+), 6 deletions(-)

diff --git a/drivers/staging/rtl8192e/rtllib_rx.c b/drivers/staging/rtl8192e/rtllib_rx.c
index b1cb73c2177d..c32eec733373 100644
--- a/drivers/staging/rtl8192e/rtllib_rx.c
+++ b/drivers/staging/rtl8192e/rtllib_rx.c
@@ -732,7 +732,7 @@ static u8 parse_subframe(struct rtllib_device *ieee, struct sk_buff *skb,
 	u16		ChkLength;
 	bool		is_aggregate_frame = false;
 	u16		nSubframe_Length;
-	u8		nPadding_Length = 0;
+	u8		pad_len = 0;
 	u16		SeqNum = 0;
 	struct sk_buff *sub_skb;
 	/* just for debug purpose */
@@ -833,15 +833,15 @@ static u8 parse_subframe(struct rtllib_device *ieee, struct sk_buff *skb,
 		skb_pull(skb, nSubframe_Length);
 
 		if (skb->len != 0) {
-			nPadding_Length = 4 - ((nSubframe_Length +
+			pad_len = 4 - ((nSubframe_Length +
 					  ETHERNET_HEADER_SIZE) % 4);
-			if (nPadding_Length == 4)
-				nPadding_Length = 0;
+			if (pad_len == 4)
+				pad_len = 0;
 
-			if (skb->len < nPadding_Length)
+			if (skb->len < pad_len)
 				return 0;
 
-			skb_pull(skb, nPadding_Length);
+			skb_pull(skb, pad_len);
 		}
 	}
 
-- 
2.30.2


  parent reply	other threads:[~2024-05-21  3:17 UTC|newest]

Thread overview: 34+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2024-05-21  3:16 [PATCH v2 00/31] Staging: rtl8192e: rtllib_rx.c Rename camelcase variables Tree Davies
2024-05-21  3:16 ` [PATCH v2 01/31] Staging: rtl8192e: Rename variable IsPassiveChannel Tree Davies
2024-05-21  3:16 ` [PATCH v2 02/31] Staging: rtl8192e: Rename variable CountryIeBuf Tree Davies
2024-05-21  3:16 ` [PATCH v2 03/31] Staging: rtl8192e: Rename variable CountryIeLen Tree Davies
2024-05-21  3:16 ` [PATCH v2 04/31] Staging: rtl8192e: Rename variable bWithAironetIE Tree Davies
2024-05-21  3:16 ` [PATCH v2 05/31] Staging: rtl8192e: Rename variable bContainHTC Tree Davies
2024-05-21  3:16 ` [PATCH v2 06/31] Staging: rtl8192e: Rename variable MBssid Tree Davies
2024-05-21  3:16 ` [PATCH v2 07/31] Staging: rtl8192e: Rename variable MBssidMask Tree Davies
2024-05-21  3:16 ` [PATCH v2 08/31] Staging: rtl8192e: Rename variable elementID Tree Davies
2024-05-21  3:16 ` [PATCH v2 09/31] Staging: rtl8192e: Rename variable rtllib_rx_Monitor Tree Davies
2024-05-21  3:16 ` [PATCH v2 10/31] Staging: rtl8192e: Rename variable rtllib_rx_InfraAdhoc Tree Davies
2024-05-21  3:16 ` [PATCH v2 11/31] Staging: rtl8192e: Rename variable IsLegacyDataFrame Tree Davies
2024-05-21  3:16 ` [PATCH v2 12/31] Staging: rtl8192e: Rename variable RxReorderIndicatePacket Tree Davies
2024-05-21  3:17 ` [PATCH v2 13/31] Staging: rtl8192e: Rename variable RfdArray Tree Davies
2024-05-21  3:17 ` [PATCH v2 14/31] Staging: rtl8192e: Rename variable Decrypted Tree Davies
2024-05-21  3:17 ` [PATCH v2 15/31] Staging: rtl8192e: Rename variable AddReorderEntry Tree Davies
2024-05-21  3:17 ` [PATCH v2 16/31] Staging: rtl8192e: Rename variable pList Tree Davies
2024-05-21  3:17 ` Tree Davies [this message]
2024-05-21  3:17 ` [PATCH v2 18/31] Staging: rtl8192e: Rename variable LLCOffset Tree Davies
2024-05-21  3:17 ` [PATCH v2 19/31] Staging: rtl8192e: Remove variable ChkLength Tree Davies
2024-05-21  3:17 ` [PATCH v2 20/31] Staging: rtl8192e: Rename variable WinEnd Tree Davies
2024-05-21  3:17 ` [PATCH v2 21/31] Staging: rtl8192e: Rename variable WinSize Tree Davies
2024-05-21  3:17 ` [PATCH v2 22/31] Staging: rtl8192e: Rename variable IsDataFrame Tree Davies
2024-05-21  3:17 ` [PATCH v2 23/31] Staging: rtl8192e: Rename variable bMatchWinStart Tree Davies
2024-05-21  3:17 ` [PATCH v2 24/31] Staging: rtl8192e: Rename variable bMBssidValid Tree Davies
2024-05-21  3:17 ` [PATCH v2 25/31] Staging: rtl8192e: Rename variable bWithCcxVerNum Tree Davies
2024-05-21  3:17 ` [PATCH v2 26/31] Staging: rtl8192e: Rename variable Frame_QoSTID Tree Davies
2024-05-21  3:17 ` [PATCH v2 27/31] Staging: rtl8192e: Rename variable CcxRmState Tree Davies
2024-05-21  3:17 ` [PATCH v2 28/31] Staging: rtl8192e: Rename variable IsQoSDataFrame Tree Davies
2024-05-21  3:17 ` [PATCH v2 29/31] Staging: rtl8192e: Rename variable RfdCnt Tree Davies
2024-05-21  3:17 ` [PATCH v2 30/31] Staging: rtl8192e: Rename variable prxbIndicateArray Tree Davies
2024-05-21  3:17 ` [PATCH v2 31/31] Staging: rtl8192e: Rename variable bPktInBuf Tree Davies
2024-05-21 20:01 ` [PATCH v2 00/31] Staging: rtl8192e: rtllib_rx.c Rename camelcase variables Philipp Hortmann
2024-05-23 14:44 ` Dan Carpenter

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=20240521031718.17852-18-tdavies@darkphysics.net \
    --to=tdavies@darkphysics.net \
    --cc=dan.carpenter@linaro.org \
    --cc=gregkh@linuxfoundation.org \
    --cc=linux-kernel@vger.kernel.org \
    --cc=linux-staging@lists.linux.dev \
    --cc=philipp.g.hortmann@gmail.com \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

all inboxes | Powered by JetHome®