mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
* [PATCH drm/hisilicon v2 0/3] hibmc clean up and code refactoring
@ 2020-08-03  0:38 Tian Tao
  2020-08-03  0:38 ` [PATCH drm/hisilicon v2 1/3] drm/hisilicon: Remove the unused include statements Tian Tao
                   ` (3 more replies)
  0 siblings, 4 replies; 6+ messages in thread
From: Tian Tao @ 2020-08-03  0:38 UTC (permalink / raw)
  To: airlied, daniel, tzimmermann, kraxel, alexander.deucher, tglx,
	dri-devel, xinliang.liu, linux-kernel
  Cc: linuxarm

patch #1 and #3 is clean up, patch #2 is for code refactoring

Changes since v1:
- Rewrite the commits messages and patch name in #1
- Rewrite the commits message in #2.
- Add the new patch #3

Tian Tao (3):
  drm/hisilicon: Remove the unused include statements
  drm/hisilicon: Code refactoring for hibmc_drv_de
  drm/hisilicon: Rename variables to represent the correct meaning

 drivers/gpu/drm/hisilicon/hibmc/hibmc_drm_de.c   | 58 ++++++------------------
 drivers/gpu/drm/hisilicon/hibmc/hibmc_drm_drv.c  |  5 --
 drivers/gpu/drm/hisilicon/hibmc/hibmc_drm_drv.h  |  2 +
 drivers/gpu/drm/hisilicon/hibmc/hibmc_drm_vdac.c |  2 -
 4 files changed, 15 insertions(+), 52 deletions(-)

-- 
2.7.4


^ permalink raw reply	[flat|nested] 6+ messages in thread

end of thread, other threads:[~2020-08-12  7:12 UTC | newest]

Thread overview: 6+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2020-08-03  0:38 [PATCH drm/hisilicon v2 0/3] hibmc clean up and code refactoring Tian Tao
2020-08-03  0:38 ` [PATCH drm/hisilicon v2 1/3] drm/hisilicon: Remove the unused include statements Tian Tao
2020-08-03  0:38 ` [PATCH drm/hisilicon v2 2/3] drm/hisilicon: Code refactoring for hibmc_drv_de Tian Tao
2020-08-03  0:38 ` [PATCH drm/hisilicon v2 3/3] drm/hisilicon: Rename variables to represent the correct meaning Tian Tao
2020-08-12  7:04 ` [PATCH drm/hisilicon v2 0/3] hibmc clean up and code refactoring Thomas Zimmermann
2020-08-12  7:12   ` tiantao (H)

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

all inboxes | Powered by JetHome®