mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
* [PATCH 0/5] mtd/rfd_ftl: Adjustments for some function implementations
@ 2018-01-06 15:06 SF Markus Elfring
  2018-01-06 15:07 ` [PATCH 1/5] mtd/rfd_ftl: Delete an error message for a failed memory allocation in scan_header() SF Markus Elfring
                   ` (4 more replies)
  0 siblings, 5 replies; 6+ messages in thread
From: SF Markus Elfring @ 2018-01-06 15:06 UTC (permalink / raw)
  To: linux-mtd, Boris Brezillon, Brian Norris, Cyrille Pitchen,
	David Woodhouse, Marek Vasut, Richard Weinberger
  Cc: LKML, kernel-janitors

From: Markus Elfring <elfring@users.sourceforge.net>
Date: Sat, 6 Jan 2018 16:00:01 +0100

A few update suggestions were taken into account
from static source code analysis.

Markus Elfring (5):
  Delete an error message for a failed memory allocation in scan_header()
  Less function calls in scan_header() after error detection
  Improve a size determination in two functions
  Return directly after a failed kmalloc() in erase_block()
  Add some spaces for better code readability

 drivers/mtd/rfd_ftl.c | 45 +++++++++++++++++++--------------------------
 1 file changed, 19 insertions(+), 26 deletions(-)

-- 
2.15.1

^ permalink raw reply	[flat|nested] 6+ messages in thread

end of thread, other threads:[~2018-01-06 15:12 UTC | newest]

Thread overview: 6+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2018-01-06 15:06 [PATCH 0/5] mtd/rfd_ftl: Adjustments for some function implementations SF Markus Elfring
2018-01-06 15:07 ` [PATCH 1/5] mtd/rfd_ftl: Delete an error message for a failed memory allocation in scan_header() SF Markus Elfring
2018-01-06 15:08 ` [PATCH 2/5] mtd/rfd_ftl: Less function calls in scan_header() after error detection SF Markus Elfring
2018-01-06 15:09 ` [PATCH 3/5] mtd/rfd_ftl: Improve a size determination in two functions SF Markus Elfring
2018-01-06 15:10 ` [PATCH 4/5] mtd/rfd_ftl: Return directly after a failed kmalloc() in erase_block() SF Markus Elfring
2018-01-06 15:11 ` [PATCH 5/5] mtd/rfd_ftl: Add some spaces for better code readability SF Markus Elfring

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

Powered by JetHome