mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
* [PATCH 0/6] staging: line6: more checkpatch.pl warnings fixes
@ 2013-01-11 22:08 Stefan Hajnoczi
  2013-01-11 22:08 ` [PATCH 1/6] staging: line6: rename MidiBuffer to avoid CamelCase Stefan Hajnoczi
                   ` (5 more replies)
  0 siblings, 6 replies; 7+ messages in thread
From: Stefan Hajnoczi @ 2013-01-11 22:08 UTC (permalink / raw)
  To: devel
  Cc: Markus Grabner, Greg Kroah-Hartman, line6linux-devel,
	linux-kernel, Laurent Navet, Stefan Hajnoczi

This series addresses the remaining checkpatch.pl warnings that are easy to
fix.  This takes the line6 driver another step closer to getting merged as an
ALSA driver.

Stefan Hajnoczi (6):
  staging: line6: rename MidiBuffer to avoid CamelCase
  staging: line6: wrap comment to 80 chars in driver.c
  staging: line6: use pr_err() instead of printk(KERN_ERR, ...)
  staging: line6: wrap lines to 80 chars in pod.c
  staging: line6: drop ToneportSourceInfo CamelCase name
  staging: line6: avoid CamelCase POD_* enums in pod.c

 drivers/staging/line6/driver.c   |  4 ++--
 drivers/staging/line6/driver.h   |  2 +-
 drivers/staging/line6/midi.c     |  2 +-
 drivers/staging/line6/midi.h     |  4 ++--
 drivers/staging/line6/midibuf.c  | 25 +++++++++++++------------
 drivers/staging/line6/midibuf.h  | 22 +++++++++++-----------
 drivers/staging/line6/pod.c      | 17 ++++++++++-------
 drivers/staging/line6/toneport.c |  6 ++----
 8 files changed, 42 insertions(+), 40 deletions(-)

-- 
1.8.0.2


^ permalink raw reply	[flat|nested] 7+ messages in thread

end of thread, other threads:[~2013-01-11 22:09 UTC | newest]

Thread overview: 7+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2013-01-11 22:08 [PATCH 0/6] staging: line6: more checkpatch.pl warnings fixes Stefan Hajnoczi
2013-01-11 22:08 ` [PATCH 1/6] staging: line6: rename MidiBuffer to avoid CamelCase Stefan Hajnoczi
2013-01-11 22:08 ` [PATCH 2/6] staging: line6: wrap comment to 80 chars in driver.c Stefan Hajnoczi
2013-01-11 22:08 ` [PATCH 3/6] staging: line6: use pr_err() instead of printk(KERN_ERR, ...) Stefan Hajnoczi
2013-01-11 22:08 ` [PATCH 4/6] staging: line6: wrap lines to 80 chars in pod.c Stefan Hajnoczi
2013-01-11 22:08 ` [PATCH 5/6] staging: line6: drop ToneportSourceInfo CamelCase name Stefan Hajnoczi
2013-01-11 22:08 ` [PATCH 6/6] staging: line6: avoid CamelCase POD_* enums in pod.c Stefan Hajnoczi

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

all inboxes | Powered by JetHome®