mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
* Re: [PATCH] ipmi: Remove duplicate code in __ipmi_bmc_register()
@ 2020-07-20 12:07 Markus Elfring
  2020-07-20 12:47 ` Greg Kroah-Hartman
  0 siblings, 1 reply; 2+ messages in thread
From: Markus Elfring @ 2020-07-20 12:07 UTC (permalink / raw)
  To: Corey Minyard, Jing Xiangfeng, openipmi-developer
  Cc: kernel-janitors, linux-kernel, Arnd Bergmann, Corey Minyard,
	Greg Kroah-Hartman

> > __ipmi_bmc_register() jumps to the label 'out_free_my_dev_name' in an
> > error path. So we can remove duplicate code in the if (rv).
>
> Looks correct, queued for next release.

1. Can an imperative wording be preferred for the change description?

2. Will the tag “Fixes” become helpful for the commit message?

3. Did you avoid a typo in the patch subject?

Regards,
Markus

^ permalink raw reply	[flat|nested] 2+ messages in thread

end of thread, other threads:[~2020-07-20 12:47 UTC | newest]

Thread overview: 2+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2020-07-20 12:07 [PATCH] ipmi: Remove duplicate code in __ipmi_bmc_register() Markus Elfring
2020-07-20 12:47 ` Greg Kroah-Hartman

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

Powered by JetHome