From: Greg KH <greg@kroah.com>
To: Crane Cai <crane.cai@amd.com>, Alex Chiang <achiang@hp.com>,
sarah.a.sharp@linux.intel.com, linux-usb@vger.kernel.org,
linux-kernel <linux-kernel@vger.kernel.org>
Subject: Re: [PATCH v2] USB: xhci: rename driver to xhci_hcd
Date: Tue, 16 Mar 2010 21:30:06 -0700 [thread overview]
Message-ID: <20100317043006.GC21125@kroah.com> (raw)
In-Reply-To: <20100317022228.GB2138@crane-desktop>
On Wed, Mar 17, 2010 at 10:22:28AM +0800, Crane Cai wrote:
> On Tue, Mar 16, 2010 at 02:48:45PM -0600, Alex Chiang wrote:
> > Naming consistency with other USB HCDs.
>
> I don't know the value of this changes.
> I think we do not need to make this change, only make xhci.ko to
> xhci-hcd.ko.
It makes things consistant.
> Any way this depends on Sarah.
As the patch noted, Sarah asked for this change :)
It's now in my tree.
thanks,
greg k-h
next prev parent reply other threads:[~2010-03-17 4:34 UTC|newest]
Thread overview: 18+ messages / expand[flat|nested] mbox.gz Atom feed top
2010-03-16 20:48 Alex Chiang
2010-03-16 21:09 ` Sarah Sharp
2010-03-17 2:22 ` Crane Cai
2010-03-17 4:30 ` Greg KH [this message]
-- strict thread matches above, loose matches on Subject: below --
2010-03-09 17:52 [PATCH 0/2] small xhci cleanups Alex Chiang
2010-03-09 17:52 ` [PATCH 1/2] USB: xhci: rename driver to xhci_hcd Alex Chiang
2010-03-16 19:03 ` Greg KH
2010-03-09 17:52 ` [PATCH 2/2] USB: xhci: move all debug code under CONFIG_XHCI_HCD_DEBUGGING Alex Chiang
2010-03-09 18:14 ` [PATCH 0/2] small xhci cleanups Greg KH
2010-03-09 18:32 ` Alex Chiang
2010-03-09 18:47 ` Greg KH
2010-03-16 21:24 ` Sarah Sharp
2010-03-16 21:40 ` Greg KH
2010-03-18 21:33 ` Sarah Sharp
2010-03-18 21:50 ` Roland Dreier
2010-03-18 22:19 ` Greg KH
2010-03-18 22:30 ` Roland Dreier
2010-03-18 22:54 ` Sarah Sharp
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=20100317043006.GC21125@kroah.com \
--to=greg@kroah.com \
--cc=achiang@hp.com \
--cc=crane.cai@amd.com \
--cc=linux-kernel@vger.kernel.org \
--cc=linux-usb@vger.kernel.org \
--cc=sarah.a.sharp@linux.intel.com \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
Powered by JetHome