mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
* [PATCH v2 0/2] staging: vt6656: Cleanup of the vnt_get_frame_time function
@ 2020-04-07 16:29 Oscar Carter
  2020-04-07 16:29 ` [PATCH 1/2] staging: vt6656: Use define instead of magic number for tx_rate Oscar Carter
                   ` (2 more replies)
  0 siblings, 3 replies; 4+ messages in thread
From: Oscar Carter @ 2020-04-07 16:29 UTC (permalink / raw)
  To: Forest Bond, Greg Kroah-Hartman
  Cc: Oscar Carter, Malcolm Priestley, Dan Carpenter,
	Quentin Deslandes, Amir Mahdi Ghorbanian, devel, linux-kernel

This patch series makes a cleanup of the vnt_get_frame_time function.

The first patch makes use of the define RATE_11M instead of a magic
number. The second patch remove unnecessary local variable initialization.

Changelog v1 -> v2
- Not use the ARRAY_SIZE macro to compare against the tx_rate variable.

Oscar Carter (2):
  staging: vt6656: Use define instead of magic number for tx_rate
  staging: vt6656: Remove unnecessary local variable initialization

 drivers/staging/vt6656/baseband.c | 5 +++--
 1 file changed, 3 insertions(+), 2 deletions(-)

--
2.20.1


^ permalink raw reply	[flat|nested] 4+ messages in thread

end of thread, other threads:[~2020-04-07 16:44 UTC | newest]

Thread overview: 4+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2020-04-07 16:29 [PATCH v2 0/2] staging: vt6656: Cleanup of the vnt_get_frame_time function Oscar Carter
2020-04-07 16:29 ` [PATCH 1/2] staging: vt6656: Use define instead of magic number for tx_rate Oscar Carter
2020-04-07 16:29 ` [PATCH 2/2] staging: vt6656: Remove unnecessary local variable initialization Oscar Carter
2020-04-07 16:44 ` [PATCH v2 0/2] staging: vt6656: Cleanup of the vnt_get_frame_time function Oscar Carter

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

all inboxes | Powered by JetHome®