mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
* [PATCH v2 0/5] Update the OF unittest and some small fix
@ 2015-03-11  8:36 Wang Long
  2015-03-11  8:36 ` [PATCH v2 1/5] of/unittest: remove the duplicate of_changeset_init Wang Long
                   ` (5 more replies)
  0 siblings, 6 replies; 9+ messages in thread
From: Wang Long @ 2015-03-11  8:36 UTC (permalink / raw)
  To: gaurav.minocha.os, robherring2, robh+dt, pantelis.antoniou, grant.likely
  Cc: pawel.moll, mark.rutland, galak, devicetree, linux-kernel,
	peifeiyue, long.wanglong, ijc+devicetree

This series patches do some small fixes in drivers/of/unittest.c,
and update the Documenttion. 

At last, replace selftest with unittest in the c, dtsi 
and binding files.

* v2 <- v1:
	- According to Gaurav's advice. make the rename
	file patch correctly.
	
Wang Long (5):
  of/unittest: remove the duplicate of_changeset_init
  of/unittest: Fix the wrong expected value in
    of_selftest_property_string
  Documentation: update the of_selftest.txt
  Documentation: rename of_selftest.txt to of_unittest.txt
  of/unittest: replace 'selftest' with 'unittest'

 Documentation/devicetree/bindings/unittest.txt     |  44 +-
 .../{of_selftest.txt => of_unittest.txt}           |  35 +-
 drivers/of/unittest-data/tests-overlay.dtsi        | 108 ++--
 drivers/of/unittest.c                              | 703 ++++++++++-----------
 4 files changed, 445 insertions(+), 445 deletions(-)
 rename Documentation/devicetree/{of_selftest.txt => of_unittest.txt} (87%)

-- 
1.8.3.4


^ permalink raw reply	[flat|nested] 9+ messages in thread

end of thread, other threads:[~2015-03-29 17:25 UTC | newest]

Thread overview: 9+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2015-03-11  8:36 [PATCH v2 0/5] Update the OF unittest and some small fix Wang Long
2015-03-11  8:36 ` [PATCH v2 1/5] of/unittest: remove the duplicate of_changeset_init Wang Long
2015-03-11  8:36 ` [PATCH v2 2/5] of/unittest: Fix the wrong expected value in of_selftest_property_string Wang Long
2015-03-11  8:36 ` [PATCH v2 3/5] Documentation: update the of_selftest.txt Wang Long
2015-03-11  8:36 ` [PATCH v2 4/5] Documentation: rename of_selftest.txt to of_unittest.txt Wang Long
2015-03-11  8:36 ` [PATCH v2 5/5] of/unittest: replace 'selftest' with 'unittest' Wang Long
2015-03-25  4:43 ` [PATCH v2 0/5] Update the OF unittest and some small fix Rob Herring
2015-03-28 13:23   ` Grant Likely
2015-03-29 17:24     ` Grant Likely

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

all inboxes | Powered by JetHome®